Comodo Internet Security v10.0.2.6420 (Hotfix) Released

Hi All,
We have released Comodo Internet Security v10.0.2.6420 hot-fix today.

Thank you for all the feedback in RC release.

It fixes following issues as mentioned here, which cropped up after last v6408 release.

Online Setups:
Comodo Internet Security Premium
Size: 5.3M (5,500,784 bytes)
MD5: c871be8c743533093fc4819486ae1b2f
SHA1: 7377ee6e5bcfcf8a71b754333a5b0fab62034c4c

Comodo Antivirus
Size: 5.3M (5,500,784 bytes)
MD5: 2a2cc463a03efd593ed0da875227cee4
SHA1: a1166923063be56dfb22c918047d0050b137ccbe

Comodo Firewall
Size: 5.3M (5,500,784 bytes)
MD5: 7401fe5f3784d35d7a9b651ed2fdfd9b
SHA1: 2454352afc78f593a1d21b0e916e12121385258a

Comodo Offline Installer
Comodo Internet Security Premium (Comodo Firewall and Comodo Antivirus Only)
Size: 67M (69,534,888 bytes)
MD5: 8df53e5e3831b51d12a63752867efea3
SHA1: 1c60231b6813574037729164c01e0ac7b0bfcc17

We have released these setups on Comodo website for new installations only. We will release updates to older version on Monday, 27th Nov, 2017.

In the mean time if you want to update to latest version, you can either add test server IP as shown in enclosed snap or you can have following entries in Windows hosts (c:/windows/system32/drivers/etc/hosts) file and then run updater from main interface:

Any feedback is much appreciated.


done a clean install from 6408, but there seems a recognizer problem. the recognizer is not showing instead it is showing these are the screenshot from program files and CIS

Should show as enclosed.
What’s your OS?

  1. forgot to mention windows 8.1 x64

and v6408 was showing it properly?

yes 6408 is showing properly, i tried repair installation diagnostic didnt find any error. i am attaching diagnostic report.

When you initially have 6240 installed it will have the 6240 recognizer, but once you run program updates with beta IP address enabled, then it downloads 6416 and the latest recognizerCryptolocker.

i didnt changed any proxy settings. should i change to beta. check the attachment.

Oh sorry I didn’t mean to imply you did, I forgot to mention that is what I noticed when I checked the version of recognizers. I clean installed with the offline installer then ran the update after changing the update server and seen that it downloads the older version of they recognizer which is not active after reboot. So it only shows the recognzierCryptolocker.

We have re-tested with fresh installation in win 8.1 and recognizers show up as expected.

Team will check further with you.

Hello sainath. I am just thinking out loud. Can you check the program version of CIS under Help → About? I just want to make sure you have 6420 and did not accidentally get 6408 served when you downloaded the offline installer.

Could you also check the file version as reported in the Properties of the installer under the Details tab?

hi erich, in ‘ABOUT’ it is showing 6420. setup file also showing 6420. how ever i uninstalled it now performing an online installer. i will inform if any error then.
thank you. :slight_smile:

online installer is fine (■■■■ offline installer). imported previous config & and trust list. working well. COMODO PLEASE CHECK OFFLINE INSTALLER WHICH IS AVAILABLE THROUGH DOWNLOAD SERVERS.

So if you install using the offline installer and run a program update after, it does download an older version of the recognizer.

Hi Guys, I need some help.
I revert from this version to since is the last that works fine for me.
If I try a newer versions I experienced that issue,

Every now and again if I click in a bank web (included in Secure Shopping), Comodo does not show up de normal windows asking what to do. Instead of this comodo hangs for two or three minutes. Focussing the mouse on the Comodo icon in the notification area show up a message “… Comodo agent is not working”. During that period the computer works as usual.
Then Comodo come back and in de main window it shows WerFault is blocked (see screenshot), and a new dump file is created.

Diagnostics does not show any error.

I’m ussing proactive configuration on windows 10 1709 16299.64 64 bit.

Some advice would be apreciated. Thks in advance.

Edit: I unblock this application but when repeat the process Comodo blocks it again.

yes futuretech

It’s also a problem with the recognizers. I made a clean installation through an online installer. Diagnostic didnt find any error. Reinstalled clean two times with the registry cleaning. History repeats itself.
Win 10 x64 1709 16299.64.

yesterday night every thing was fine. today morning when opened my laptop i checked there is no 6420 in virus scope it has 6416. and there is no 6416 in about section on CIS UI. there is only cryptolocker. i tried online & offline installers (both clean install).

Same here . . . everything was fine after the update until starting this morning. Also getting a Check for Website Database Updates - Error

Good morning to everyone, even for me the same problem.