Comodo Internet Security v10.0.1.6258 Released

Hi All,
We are pleased to announce release of Comodo Internet Security v10.0.1.6258.

Thank you all for all the feedback with last related RC version.

Fixes:

  • Stability fixes with respect to HTTPS browsing in Edge browser
  • Even though you had latest v6254, you still had seen updates for iseupdate, it should not happen now.
  • Reported cmdagent crash is fixed

Changes:

  • Geek Buddy product is not selected by default for installation in Components section. Geek Buddy will be removed completely from CIS package in next release.

Online Setup Details:

Comodo Internet Security Premium
http://download.comodo.com/cis/download/installs/5045/standalone/cispremium_installer.exe
Size: 5.2M ( 5365336 )
MD5: 827dd5ad45b9a166817bc18116fa9cd0
SHA1: 47493ec81ffa477c3f0959445916693627d7435d

Comodo Antivirus
http://download.comodo.com/cis/download/installs/5045/standalone/cav_installer.exe
Size: 5.2M ( 5365336 )
MD5: 7b72ed5fa3e09cedf22ed02b5e29ea5d
SHA1: 10a957c7bacd1b8bd960a26e0649d3ce2c1cb667

Comodo Firewall
http://download.comodo.com/cis/download/installs/5045/standalone/cmd_fw_installer.exe
Size: 5.2M ( 5365336 )
MD5: f9c50c75dd9289e1bb09e8ef56e947e2
SHA1: f6a4abfe4594942c54e01d21e828e19e57a536b6

Offline Setup Details:

Comodo Internet Security Premium (Comodo Firewall + Antivirus Only):
http://download.comodo.com/cis/download/installs/1000/standalone/cispremium_only_installer.exe
Size: 65.0 MB (68,228,712 bytes)
MD5: 4b26bd961bf16fb09f58e229e615c3fb
SHA1: 04a0e751fb1146f92171ae100ec4c1ccff44cc07

Updates have been released to all old CIS versions. You should get update notification.

You can always update using “Update” button present on main CIS interface.

Thank you all for all the feedback and patience.

Thanks
-umesh

:-TU :-TU :-TU

Normally updated via internal update, no problems :-TU

Tried to update from V6223 using the internal update process, and get:
Error: 0x80030201 - The file download was aborted abnormally. The file is incomplete.

404 not found. And yes, my host file is updated.

Wait, not all at once. Load on the server.

Remove hosts entries for comodo test server and run ipconfig /flushdns from command prompt. Also make sure you use default server in proxy and host settings.

Sigh, OK here we go,

After update available popup, attempted update= BSOD on XPsp3 vm, see the attached minidump.

Update went smooth on W8.1 x64 lappy.

Edit: can’t upload minidump

Hi,

Edit: can't upload minidump
May you please upload on gdrive and share link?

Although a full dump will be of great help.

Possible to check that out too?

Thanks
-umesh

CIS was updatet on my win 7 64bit system via CIS internal updater . ( newest win updates )

CIS works fine :-TU >>> ProActive CFG + customized Firewall and HIPS rules (not allowing to create rules for FW and HIPS) + a strongly trimmed and customized TVL
ISE works fine
:-TU

Standard Portscan via Nmap :

TCP >>> All scanned ports are filtered
UDP >>> All scanned ports are open|filtered

CLT Score : 340/340

Thanks Guys !!! :-TU :wink:

After installing latest cumulative (KB4025342) got black screen of death after login… AGAIN :cry: :frowning: >:( :-TD

Hi daghef,
What version of CIS you had?

Thanks
-umesh

6254…

after BSOD went to safe mode with network, updated to 6258 but still I got BSOD…

posted it also in BUGS section…

Thanks,
May you please also help as what other Comodo product you had and what were respective versions?

same here, after updating CIS to version 6258, windows 10 pro went black…

so here we go again with system restore, very annoying. Comodo isn’t reliable anymore…

Updated OS + CIS 6258 all works fine

hi sepje68,
For a start, may you please list down Comodo product and respective versions you had installed on machine?

Thanks
-umesh

Windows 10 Application Manager reports as follows:

COMODO Internet Security Premium 10.0.1.6258
COMODO Secure Shopping 1.1.413851.97
Internet Security Essentials 1.2.422025.92

Looks like all good in there with respect to installed applications.
May you please provide diagnostic report out of CIS and any crash dumps?

Thanks
-umesh

First I waited for the comodo update, than I updated my windows, everything worked fine!
Tonight there was a new comodo program update and after a restart everything turned black again…
I will give you the version numbers but my PC is still restoring…

comodo internet security 10.0.1.6254
comodo secure shopping 1.1.413851.97
geekbuddy 4.30.226

after system restore to date 9-7-2017