Comodo Internet Security v10.0.1.6256 RC

Hi All,

We have placed following RC version on test server to fix issues observed in last v6254 release:

Changes:

  • There are stability fixes keeping issues observed in last v6254 release.
  • Even though you had latest v6254, you still had seen updates for iseupdate, it should not happen now.

Online Setup Details:
Please ensure you have following test server host(C:\Windows\System32\drivers\etc\hosts) entries before you download setups:

91.209.196.83 download.comodo.com
91.209.196.83 www.download.comodo.com

Comodo Internet Security Premium:
http://download.comodo.com/cis/download/installs/5045/web/cispremium_installer.exe
Size: 5.2M ( 5365664 )
MD5: b04c43057ce73d2852aabf9375fce85a
SHA1: 1aa6edd74750e8ce9708222442173c72aa1d1fe4

Comodo Antivirus:
http://download.comodo.com/cis/download/installs/5045/web/cav_installer.exe
Size: 5.2M ( 5365664 )
MD5: 79c7f2caa7ef11f8dd77cf6d69840878
SHA1: e879f320125ea424cfdd8cb50c724cc58f230f71

Comodo Firewall:
http://download.comodo.com/cis/download/installs/5045/web/cmd_fw_installer.exe
Size: 5.2M ( 5365664 )
MD5: 9246e3921f7ba569862979baa1175882
SHA1: de8f413afd2f1cdd23d3fe8f86b294a89a62a4e2

Offline Setup Details (Comodo Antivirus + Comodo Firewall only):
http://download.comodo.com/cis/download/installs/5045/web/cispremium_only_installer.exe

Size: 71M ( 74325584 )
MD5: 5c995a6152db8a6f33c1b677e12522cb
SHA1: b6ff4221d8163776306fc3fa9e80c62d3b9a622c

Areas to focus:

  1. Check browsers, specially Edge and IE for https browsing.
  2. Stability as a whole, any issue that was not present in any of previous releases.

We will appreciate if you could please try out and provide your feedback.

If all goes well, we expect to resume updates to this v6256 by 12th Jul, 2017.

Thanks
-umesh

<<<Edit: Umesh: 10-Jul-2017: Added offline installer details. Additionally, if you install offline installer, now Geek Buddy installation is not selected by default in Components section. In subsequent releases Geek Buddy will be removed completely from CIS. >>>

<<<Edit: Umesh: 11-Jul-2017: We have updated test server with v6258. Expected to be released on 12th Jul, 2017. It has additional fix of cmdagent crash>>>

uh… 404?

[EDIT] note that i’m italian so the time shown in the screenshot is six hours ahead of here, but yeah… still 404.

May you please check if you have host entries as stated:

i kinda hate internet installers due to my poor internet connection, and the time it takes to leave my connection open to risks.

But yeah, i said i’ll try this and i’m going to try… :-\

okay, just installed. Apparently, while now the start menu does still not work (but that might be due to the damage done by the previous version), a new problem has arisen. No action center anymore. Will see what can i do in the next few days. :\

Also… please, one of these times, have COMODO import the setting from the previous version, having to give allowance to every single thing is extremely annoying. Especially since i use a lot of batches.

Hi bdragon,
Thanks for checking out.

May you please elaborate as what you mean by following?

start menu does still not work

you mean you don’t see CIS listed in Security Center?

No action center anymore

Thanks
-umesh

i’m seeing several broken things right now, at least as far as “clicking on the icon” is concerned but as usual direct key shortcuts seems to overcome most things. The action center does not open clicking directly on it but [WIN]+[A] opens it, the start menu does still not open, but [CTRL]+[ESC] or just [WIN] alone both open it, even with a very noticeable delay measured in several tens of seconds. and so on and so forth. Will look in the matter when i’ll have time to dedicate to it.

I think in order to do a proper report i would have to reinstall windows, except that would take a few free days which i do not have.

May you please generate diagnostic report and share for us to look further?

Thanks
-umesh

which kind? Does comodo have one of its own… or…?

ah… i see i will have to install the geek buddy. ok.

Please see enclosed snap as how to generate.

thanks, that makes it easier.

sorry for the delay, had to check if there was anything sensible, but there was not so i give it to you unedited.

Thanks.

Installed the RC and rebooted on Win10 Pro 64 v1703 Build 15063.413 (I never had the problematic MS update as it was pulled before I took the update hold off this system)

All browsers work as they should: Firefox, IE11, Opera and Edge - all latest releases.
No delays or hangups found and everything running smoothly

The only minor glitch I’ve found is that I can’t export my active config, with CIS giving the message: ‘Unable to export the configuration. Please make sure you have enough rights for the path’. This is sporadic and after a few attempts it worked, but a few minutes later it doesn’t . . . . however that could well be something else affecting it, so I’ll just keep an eye on it

Thank you for checking out Ploget.

I am currently running this to check for baseline c# errors before going deeper. https://msdnshared.blob.core.windows.net/media/2017/05/netfx_setupverifier_new.zip
will then try this: https://download.microsoft.com/download/2/B/D/2BDE5459-2225-48B8-830C-AE19CAF038F1/NetFxRepairTool.exe

if neither works there’s still https://msdnshared.blob.core.windows.net/media/2017/05/dotnetfx_cleanup_tool.zip but then i’ll have to pass a good half day running all the installs and updates.

apparently all that the repairing seemed to do is reregistering a few things and restarting a few services, will tell you guys tomorrow if they had any effect.

[EDIT] fixes have to simmer and stew to see if they had any real effect, never shout “i did it”

Running CIS .6256 on Windows 10 15063.447.
The bug where Comodo updates ISE even when it is not installed is gone, and secure shopping seems to be all good.

Thanks for trying out.