Comodo Internet Security (64-bit) 3.9.95478.509

Program installs without any issues and upon reboot, says everything is fine yet the firewall does not notify of any actions (accepted, blocked, anything). Also reports that there are Zero incoming and Zero outgoing connections, even if I know that I’m actively connected to the internet, ftp, etc. I deleted all Comodo internet security registry entries and rules just to make sure there were no conflicts and same result. The defense+ works just fine, it’s the firewall that does not work at all.

OS: Vista Ultimate 64bit
RAM: 4GB
NIC: Marvell Yukon drivers from 04-21-2009.

PS - Tried installing with Defense+ and without Defense+ and it is the same result. The firewall says everything is ok, yet it is clearly not working.

I have a HP Laptop with Vista 64 bit. I have been waiting for two months to get the bad-behaving 477 replaced (went back to 439). I was soooo excited for the 507/509 version to hit the street. It appeared that many things were fixed. Once I uninstalled the 439 version and loaded the 507 version (and a second time with 509), upon boot-up, the exact same issues were in effect that 477 introduced. That is for me, only a portion of my system boots up and there are many things that are not active from the desktop. I have to uninstall the Comodo to get the boot-up to begin working again. I was amazed that I still have problems. Is anybody else having problems with the 64 bit Vista systems? This is sick. I am now back on version 439 (AGAIN)!!. Help? P.S. My two XP machines work fine and so do my Vista 32 bit laptops with all versions of Comodo.

It may be a problem with 64 bits. I remember having seen a similar topic.

I Have Installed CIS 3.9 (509)64bit On My Vista Ultimate x64 PC. However I Don’t Find Such Issues Like What You Guys Have Mentioned On Your Post’s. The Only Isssue (On Which I am Working So Far) Is My Network Map Not Showing Up. Other Than That, Everything Seems To be Stable With The 3.9 Release

Well, I uninstalled my Ad-Aware Anniversary Edition, and then reinstalled 509. Works like a champ now. I am hopeful that someone at Comodo is working the Ad-Aware integration issue for the next version to come, so that I might install Ad-Aware back on my laptop in the near future.