COMODO Internet Security 5.9.221665.2197 released

Hi Everyone,

We have just released update for COMODO Internet Security/Firewall/Antivirus 5.9.
This is a minor release with only the fix:

FIXED: Bug causing failed detections on stateful mode on non-NTFS volumes

Download Locations:

COMODO Internet Security Premium - FULL Installer:
Size: 82 MB

COMODO Internet Security Premium - Online Installer:
Size: 2.5 MB

Automatic Updates:
You can update your existing copies using automatic updater or running More->Check For Updates command and following the instructions on the screen.

Already running a clean install ;D thanks guy’s :-TU

Thank You man :-TU :P0l

Done a clean install :-TU

Same here, but was hopeful to receive Beta 6 instead >:-D

Updated with the program updater. Rebooting now.

Updated trough GUI and running like a charm.

Updated trough GUI. Working :slight_smile:

Updated via the GUI, no problems so far. :-TU

Did anybody notice that the ‘Release notes’ where available when the updater said there where updates ;D

They are listening to us the users. :-TU

Yeah…believe me…I was shocked…in a positive way… :o :wink:
;D :-TU

better then ever! waiting for number six! thank you

I have upgraded all machines in house, update worked perfectly everytime, but I have noticed one interesting thing, for some reason latest update makes machines run abit snappier, my main system is even more snappier then usual since update, is loving CIS 5.9, keep up awesome work Comodo ;D

me too, thats why i didnt even think to look at them when the update was released

Awsome, thanks!

Now there’s undeniable evidence of progress in CIS!


Working Great!!! 8) Can’t wait for CIS 6 :smiley:

I hate to be a wet blanket, but something is different (in a bad way) about this release.

Previously, when I added folders to the exclusion AV “Exclusions” list, they were excluded properly. Now they are not. I have to remember to turn of the AV before my backup program is scheduled to run, or the program errors.

What a headache, can it please be fixed back like it was?

Can you please file a bug-report and give more details about what is not working with which software and what detections it shows?
I can’t reproduce the issue from this, I have tried a excluded folder and no alert is given…