COMODO Internet Security 5.0.156985.1061 BETA Bug Reports

I disabled sandbox.

Why CIS views “1 application currently running in the sandbox”??

I can´t understand it.

Andreas

[attachment deleted by admin]

Well apparently your bug has nothing to do with safe files but somewthing else.

Please check Defense±>Computer Security Policy->Trusted Vendors and see if you see the list of vendors.

Have you tried to add those applications to Trusted Files and see what CIS reports? And finally, when you open Active Process List, what does the verdict say about those applications?

You need to restart the application.

Yes because the forum application has a little bug.

At first i posted only one image (file) without posting text.

I got a message “no posting text” and i didn´t see my image (file). I wrote a text and added this one file again and than you see 2 files.

Not my bug. lol

That was the reason why you see 2 files.

Andreas

Andreas please re-read the first post and follow the instructions. Include everything. It is considered mandatory for posting here and for your current role (a BETA tester). Unless you are asked for clarification or to supply addition information, there should be no real need to make a second post on that issue.

Oops, sorry i was in rage mode, since i have really wanted to use CIS but can’t! :cry:

  1. Windows 7 Ultimate 32-bit
  2. security Setup
    2.1 Emsisoft Antimalware V5.0.0.67
    AV enabled with Heuristics ON
    Alert Riskware Checked
    Alert Unknown Malware Checked
    Aditionally scan when Modified or Created
    Behavior Blocker ON with ALL RULES CHECKED
    Surf Protection ON with only 3 rules (Block Tracking Cookies, AD/Tracking Cookies, Other Malicious Hosts)
    2.2 Panda Cloud Antivirus Default Config
  3. I just installed Google Chrome and when i open chrome this happens.
    https://forums.comodo.com/install-setup-configuration-help-cis/comodo-and-google-chrome-t58518.0.html;msg412063#msg412063
  4. I checked if it was sandboxed, which was not. Trusted in Firewall and in Defense+ and nothing worked.
  5. No memory dump
  6. Screenies in my old thread
  7. I think this only happened since V4 was launched before that it worked flawlessly.

See screenshot.
Active process list doesn’t show anything, because tool_mediainfo.exe is called only once during process of adding files ot the encoding list. And since Sandbox is blocking it, it will never start. In fact, every action is lamexp.exe doing by third-party tools. And as you can see in the second screenshot, it is always in temp in different folder after each start of lamexp.exe.

[attachment deleted by admin]

This sounds like an incompatibility with the other security applications to me. In order to help us quickly identify, can you please uninstall one by one and see if your problem is resolved?

So like this:

1 - First uninstalll emsisoft and see if the problem is resolved. That will tell us we hasve an incompatibility with that applicaiton.

2 - If it is still there, please unionstall Panda and retry. If the problem is still there, then we can test some altervative approaches.

Thanks,
Egemen

I’m really impressed with the new Default Deny system , that what should be done in the first place and here we have it

but you didn’t tell us what are the differences between limited and partially limited :slight_smile: ?

OK, I have serious BUG with this beta !

OS : Windows 7 32-bit
What I had before : CIS 4.1 Premium and MSE 2.0 beta

What I did : Uninstalled MSE 2.0 (reboot) , uninstall CIS 4.1 (reboot)
Installed this new v5 beta (installation went fine, asked for reboot)

Here comes the problem : I can’t login anymore.
I enter the password and that Welcome screen is just looking at me, I let it go for 10 mins and gave up. Can’t get to desktop.
So I went to safe mode and because in safe mode Windows Installer is not working I couldn’t remove it with Revo or Comodo unistaller. Only way was to delete Comodo directory and then reboot. After that I was able to login and then I uninstalled this beta with Revo, cleaned all temp files and everything and tried again.
But alas, same thing …

I know it’s beta and everything but I didn’t expect this to be honest.
No big deal, I’ll get back to 4.1, 2hrs gone to nothing , but that’s life I guess 88)

Have you tries to add the application to the Trusted Files?

Windows XP 32-bit Service Pack 3 English, running in VMWare virtual machine.

No other security software.

Comodo freezes when manually Performing Online Look up of Unrecognized files AND/OR refuses to abort even after pressing the Abort button and answering YES when asked for confirmation.

Problem occurs every single time, on submission of different files.

Unable to solve problem myself.

As a side note: I have always had a problem on different physical/virtual machines regarding the online lookup of unrecognized files - sometimes it would just crash, sometimes just hang, sometimes just say error in submitting, sometimes it would take too long (way too long to just submit a MD5/SHA1 hash…), etc.

Only my private opinion:

1.) CIS is a great Internet Security

but

2.) i disabled Sandbox and Image Execution

Andreas

Hi im running in windows 7 x64 , and got a little bug… with the gui ,
ok, im bad in this languages, so … Great if u can understand

War3.exe is not trusted by comodo , and gui say it is " TRUSTED "

http://imgur.com/1WRpC.png

And here it say is trusted :

http://imgur.com/1jb3a.png

(Frozen thrones run war3.exe , and it is sandboxed why ?)
If u trust the game , what you dont trust his loaders?

Daemon Tools Lite not working nor uninstalling.
If I launch it I have this

If I’m trying to uninstall it it exit suddenly.
It is in Trusted files

and those are D+ logs during uninstall

Seven x64, all CIS suite, Proactive, D+ and FW in Safe mode, AV Stateful, Sandbox enabled, only CTM installed.

[attachment deleted by admin]

Have you tried running a portable version of Chrome,it may well offer a workaround for your issues?

Can you please tell me more about your computer.

1 - Is it a networked PC which is in LAN?
2 - What type of Windows 7?PRemium?Ultimate etc?
3 - Do you have any network shares?
4 - Can youp please post a [process explorer process snapshot so that i can see what other applications are running? Ofcourse without CIS.

Ummm - your screenshot shows the active process list, not the trusted files list. Can you please post a screen shot of your TRUSTED FILES list.

Uuupss

I could download eicar.com file without alert from CIS !!??

And CIS doesn´t eicar.com when i am scanning !!??

Does Antivirus work???

Andreas

[attachment deleted by admin]

1 - No
2 - Ultimate
3 - No
4 - Attached task manager snapshot (don’t have process explorer but if that’s really needed I can download it and have it for you)

[attachment deleted by admin]