COMODO Internet Security 5.0.156985.1061 BETA Bug Reports

Please post all bug reports & BSOD’s here and make sure to include:

  1. Your Operating System (32 or 64 bit) and Service Pack revision
  2. Other Security and Utility Software Installed
  3. Step by step description to reproduce the issue
  4. How you tried to resolve the problem
  5. Upload Memory Dumps on crash if you encounter any
  6. Attach screenshots to your posts to clarify the issue further
  7. Any other information you think that might be useful

It’s vital to provide all this information, so the developers can quickly identify and fix bugs faster.

This format will be strictly moderated. If your messages do not convey this format, they are not going to be taken into account.

Hi,

i post a design error:

on the left is: “You haven´t performed a full scan yet. Do it now.”

I am not interested in getting every day on the left side “You haven´t performed a full scan yet …”

Sorry it is my decision if i do a full scan or not.

Andreas

[attachment deleted by admin]

I don’t think it’s an error.If your PC is infected and you don’t run a full scan, sooner or later you will blame comodo here.That’s why it’s necessary to do it.:slight_smile:

  1. Windows 7 x64
  2. CSC
  3. Run unknow app.
  4. I have disabled Sandbox.
  5. N/A
  6. N/A
  7. It’s incredible that even in the 5.0 the Sandbox isn’t even near of usable state. Apps are crashing, safe and signed apps are being sandboxed. And now I can’t use LameXP at all because I can’t run tool_mediainfo.exe outside the Sandbox because it isn’t in the list! Are you actually going to do something about it?

Virus Database Update doesn´t work correctly.

1.) It works slowly.

2.) I got the message “update processing failed …”

3.) When i try to update manually (check for updates) i getting the message “can´t find the website”

4.) But when i am clicking an virus update date on “summary” an update process will started but very slow 5,15 MB from 88,9 MB

Andreas

because tons of people are updating right now, give it some time.

leave the sandbox on, even programs that are sandboxed run fine. I have done testing and most of them run without problems.

Why??

My internet connection is ok.

Andreas

[attachment deleted by admin]

I will not blame Comodo here.

I know what i do.

My Comodo Antivirus Security is enabled and that is enough.

I don´t want to scan 500.000 files only because this “message” is on.

Andreas

Don’t tell me they run fine when they are not running fine! Download LameXP and try it yourself:
Sandboxed lamexp.exe: Program can’t set associations.
Sandboxed tool_mediainfo.exe: Program can’t recognize any of supported audio formats.

But the best part of it is when firefox.exe by Mozilla Corporation was sandboxed. Firefox must be very rare and unknow app with high security risk…

sounds like the problem is on your computer, the sandbox is working perfectly well for me, and has been since alpha. If you don’t want to try to fix it and all you want to do is be ■■■■■■, please uninstall the program and go to another company.

VirusDataBase isn´t up to date.

The message “You haven´t performed a full scan yet. Do it now.”
doesn´t add up.

Andreas

Oh yeah, same problem since the very first release of CIS 4 and on every single computer. Yep, definitely problem in my system.
And I WAS trying to fix it. I tried add publisher to whitelist, but even if Comodo itself showed the publisher, the moment I tried to retrieve it to the whitelist, it told me publisher doesn’t exist. But I don’t think that would help seeing apps that are digitally signed by trusted vendors are being sandboxed anyway. Not to mention that tool_mediainfo.exe is always in different place in the temp directory.

Ok please calm down. We are here to identify these issues and fix them. Mods are to help us and you. Can you please try to be more specific about your problems.

Still same ■■■■ conflict with Google Chrome and this.
When i install CIS Google Chrome is unable to open just shows a blank page, it deosn’t loads ANYTHING, NOTHING!
Been having this problem since like 5 months ago and and i think it’s time to uninstall CIS once again -_-

Hvae reported it like 2-3 times and still, OMG man i’m tired of this :cry:

Check my post above.

add up

[attachment deleted by admin]

Can you please follow up the bug reporting format? First of all, wer all use google chrome and there is absolutely no problem with it.

Do not assume whatever you are facing is easily reproducible. If you want to help,

1 - tell us everything we in the first messzge.

2 - how exactly do you sandbox chrome?

3 - What exactly is NOT working.

In that case, if the message is causing you problems… stick ?:* in the AV Exclusions. Run a full scan (it should be fairly quick, obviously) and remove the everything exclusion. Message/problem gone.

You posted identical files.