COMODO Internet Security 3.8.64739.471 Released [CLOSED]

I have cleaned the register and the file of archives temporary, there could be some archive of CIS when I was extracting to install. after I try in safety but gave the same mistake.

With you he works? Does the SP2?

A awesome prduct just got better!
Newer had any issues with the old 3.8, well nice with a new patch so quickly!

Keep it up! (:HUG) (:LOV) :comodo110: :comodo110:

Generally, when upgrading from a BETA to an official release, it is recommended to uninstall the BETA and then install the official release. Not just Comodo, this path is usually recommended by all software manufacturers.

Ewen :slight_smile:

Panics right, you need to do the fresh install thing when using the beta…

Sorry. =)

Although version 471 today has been released, I hope soon we’ll get another bigger update because CIS 3.8 has many bugs (:AGY), lot of users have bigger or smaller problems with firewall, av, GUI etc. In ver. 471 only few bugs were fixed. We wait…

Thank you both for for quick replies - I’ll reinstall.

Update worked great, fixed my problems :BNC

Thanks a lot for fixing the checksum issue. Thanks Comodo :■■■■

Well, I’m glad I’m not the only one getting error 101 when trying to update. placoboy what version of windows are you using? Do you regularly use internet explorer or another browser? Guys, this is apparently not just me and for some reason my other posts have went ignored with error 101 and I’m not sure why. I know that I am using Win 7 Beta and that you do not support this operating system, but I had the same issue with windows XP Pro (which I will be going back to once the Beta is over). I do not use internet explorer unless I absolutly have to, and I know that this trys to update using IE’s settings, but I can connect to the net with IE fine. Also I am connected through a router, could that cause any issue? I also have CSC and it updates fine without the issues. I run CIS in admin mode using Vista compatability. This is a bit annoying because everytime there is a fix for CIS I have to download the new version and uninstall the old, then install the new instead of just being able to update. Please give me some options. Maybe I have just over looked something in IE’s settings that is conflicting, but if you have an error for it then theoretically it should be fixable and known.

Great great everything is cool … blabla … (:CLP)


http://img514.imageshack.us/img514/6453/comodouu5.jpg

well not really … (:SAD) so lets try to make some progress here … :wink:
I am using Win7 so that would mean IE8beta, which works quite well …
maybe the update URL has a mistake in it and needs to be corrected?

I cant test it yet on my other pc, still using 3.5 overthere … will take care of that later on …
lets see what Comodo guys have to say …
— edit —
update is detected so I would assume connectivity is all right … it is in step 2 that something goes wrong …
— edit 2 —
fixed … ?! just ran the Comodo program in “admin mode” no error, d/l in progress … is it me or did someone fixed the url? :slight_smile:
it usually run in “Compatibility mode Vista” not in forced admin

back to great great (:CLP) … LAM (Laughing At Myself)

Hey placoboy, did you get it to update using 3.8 on your windows 7 beta machine? Cause I think the problem lies in win 7 beta, seems that everyone with this issue is running win 7 beta. I know I had issues with win xp pro updating, but I am not entirly sure if it is the exact same issue or not.

Likely and it seems some programs need “admin mode” or “Vista compat” or both
I installed using Vista compat and I needed both for the update to work.
Could you please try this, it worked for me …

darn you Dusako you are 1 post ahead of me 48 vs 47 ;D ;D ;D ;D

— idea —
CIS may have a hard time with current UAC … maybe the request to update is run by CIS bedore user has time to press OK and give a go to UAC hence the error. When running directly in admin mode it is ok since no UAC during the process ! ?

Is the automatic update already available.
I’m using the version 3.8.64263.468 but when I check if update are available, they are not.
Thanks

—> placoboy <—

Muahahahaha (:KWL)

Not like it’s a competition or anything… (but I’m still winning :■■■■)

I am so naive … I edit my own posts … ahahahaha
at least we have fun …

old comodo build fully uninstalled then new install of comodo FW and the awesome D+ 3.8 build 471 on vista ultimate sp1 64-bit,
no problem at install, machine is working fine for now, if any bug occur, i’ll post the crashdump into the bug aera.
all is fine actually, running the FW in custom mode and the D+ in training mode with balloons activated to see what’s happening.
still lot of progs reccognized by D+ and needs no intervention from the user.
comodo isnt leading actually into the FW world for windows users ? hmm hé hé : yes sir !

I’m guessing due to Ask.com toolbar…

Update went fine, looking good

[quote author=egemen link=topic=34801.msg250111#msg250111 date=1235063816]

CIS automatic updater is going to download and install the updates for the existing users.

Important Note for Windows Vista Users Upgrading From Older Versions

[b]The Windows Vista users, who have CIS version 3.5.57173.439 or older installed(32 and 64 bit), are going to have 2 updates because of the nature of this release.

  • The first update is going to update some critical files that are necessary in order to continue with the second update.
  • Then the second update is going to finalize the upgrading process to version 3.8.64739.471
    [/b]

when do these updates start… mine still hasn’t auto updated to the last 3.8 version

I just installed win 7 Beta on a test machine (old p4 no hyper threading geforce4 (no areo)) so quickly instlled CIS to find this version updated and no need for Vista Compatabillty Mode. Yet to try if get the update problem as before (on other pc), not that there is anything to update now but the error came anyway.
Kevin.