COMODO Internet Security 3.8.64739.471 Released [CLOSED]

Hi Guys,

We have just released COMODO Internet Security 3.8.64739.471.

What is new in this release?

FIXED! AV engine crashes while scanning some files
FIXED! Firewall blocks all the traffic in some vista PCs when checksum verification is enabled
FIXED! Some applications consume 100% CPU while CIS is installed

CIS automatic updater is going to download and install the updates for the existing users.

Important Note for Windows Vista Users Upgrading From Older Versions

[b]The Windows Vista users, who have CIS version 3.5.57173.439 or older installed(32 and 64 bit), are going to have 2 updates because of the nature of this release.

  • The first update is going to update some critical files that are necessary in order to continue with the second update.
  • Then the second update is going to finalize the upgrading process to version 3.8.64739.471
    [/b]

32-Bit:

URL: http://download.comodo.com/cis/download/setups/CIS_Setup_3.8.64739.471_XP_Vista_x32.exe
Size: 33.7 MB (35,348,744 bytes)
MD5: 348955f55d6e0fc1c2312e52146609b1
SHA1: 81b43ac638bd6a9c8f601bb010509e5f8872cf98

64-Bit:

URL: http://download.comodo.com/cis/download/setups/CIS_Setup_3.8.64739.471_XP_Vista_x64.exe
Size: 47.8 MB (50,143,496 bytes)
MD5: 8d5cbf2b9885002dede913ac4d415bd1
SHA1: 409cec51a81a5988ec75aa2ef7aea4f0b467765b

Regards,
Egemen

Thanks again guy’s nice job :comodorocks:

The title should be updated 3.8.64739.471

Please update also
https://forums.comodo.com/install_setup_configuration_help/what_are_the_defaults_for_comodo_internet_security_cis_3554375427-t29320.0.html

:ilovecomodo:

He’s right, the board’s title is in error.

Wow i will try this one… :comodorocks:

Thanks guys!

It’s the first version since .439 which seems to be working flawlessly on my computer!
Only 2 pop-ups so far. It’s simply amazing. :-TU

Big respect (:KWL)

Sweet. Congrats on the release.

Clean installed it and imported my old config and I am up and running again.

Still giving the same mistake when I try TO install in ULTIMATE 64bits :-[ :-[

What version did you DL, Mr. Bond?

Already tried install all versions since 3.5 and now when I try install this new version gave the following error: “AN UNSUPPORTED OPERATION WAS ATTEMPTED”

AV scans still crashes also posted in bug reports here https://forums.comodo.com/anti_virus_bugs/antivirus_scan_freezes-t32730.15.html

3.8.64739.471
4core Xeon 64bit
XP 64bit Service Pack 2
Mozilla, Outlook, and CIS
Scan Crashes and creates windows error report.
Create a manual scan of “my computer”
I have added one advanced setting for the firewall allowing remote desktop.
I have to reboot to get AV to run again. Also locks up XP sometimes completely.
Administrator account

I’ll rephrase the question.
What is your operating system, and is it x32 or x64?
Are you running any other security software (i.e. AV)?

The bug that the x64 version needs much longer to create rules for D+ than the x32 one is gone :slight_smile:

hé hé cool, time to reinstall this new build that comes with fixes :slight_smile:
welldone people, reaction is still very fast at comodo.

I am using VISTA ULTIMATE X64. At the time this in use the Avira and Outpost, but I have already tried setup in safety with the two programs disconnected, and accuses the same mistake.

you may have a corrupted file from the DL. I will suggest DL the x64 version again. Completely uninstall CIS (try cleaning the registry next.)
Then reboot and reinstall CIS. Reboot and let me know the results, please.

You want me reinstall x64? I haven’t install CIS, he accuses the error in the first “NEXT”

I understand that. I am also thinking a cleaned registry with no CIS present may also help.

I’m on the last Beta Release (i.e. 3.8.61948.459). When I use the “Check for Updates” facility, it says that “There are no updates available.” Is the upgrade not available to beta users?

Auto update : error 101 when trying to d/l the update.
Anything to fix here? (trying to autoupdate 3.8.old to 3.8.latest_from_today) :slight_smile: