COMODO Internet Security 3.5.57173.439 released!

Just updated to COMODO Internet Security 3.5.57173.439.

Update using the ‘Check For Updates’ button under the ‘Miscellaneous’ tab.

No change log as yet.
IMPROVED! Virus database updating
FIXED! Defense+ does not prevent process access in memory
FIXED! Defense+ does not properly protect some processes in Windows XP 64
FIXED! Signed executables could not be recognized in 64 bit operating systems
FIXED! AV updates does not work in Windows Vista under certain circumstances
FIXED! Windows security center still reports CIS after uninstallation
FIXED! Cmdagent.exe crashes while being uninstalled in Windows Vista/XP 64

Hopefully this one is here to stay (:LGH).

32 bit XP & Vista:
http://download.comodo.com/cis/download/setups/CIS_Setup_3.5.57173.439_XP_Vista_x32.exe

64 bit XP & Vista:
http://download.comodo.com/cis/download/setups/CIS_Setup_3.5.57173.439_XP_Vista_x64.exe

(B)

A link for fresh install, please :smiley:

http://downloads.comodo.com/cis/download/setups/CIS_Setup_3.5.57173.439_XP_Vista_x32.exe

http://downloads.comodo.com/cis/download/setups/CIS_Setup_3.5.57173.439_XP_Vista_x64.exe

Thanks :smiley: :smiley: :smiley: ;D

Thanks, updating now :slight_smile:

V7chy

Like a charm :smiley:

Why don’t we await for an Official announcement? 88)

Problems with ATI tray seem fixed :D.

CIS Updater Error 108 :■■■■

[attachment deleted by admin]

LOL, That’s a good one!

Do auto updates count?

ofc they do

No, if you think at what happened yesterday 88)

What is new?

IMPROVED! Virus database updating
FIXED! Defense+ does not prevent process access in memory
FIXED! Defense+ does not properly protect some processes in Windows XP 64
FIXED! Signed executables could not be recognized in 64 bit operating systems
FIXED! AV updates does not work in Windows Vista under certain circumstances
FIXED! Windows security center still reports CIS after uninstallation
FIXED! Cmdagent.exe crashes while being uninstalled in Windows Vista/XP 64

V7chy :smiley:

Does this version fix the cmdguard.sys BSOD problem on WinXP SP2/3?

Been getting this also, but I am using Win 7, so I can not complain.

Actually I am getting error 101. I am just going to uninstall/reinstall.

Am running AV scan now after update.

CPU usage seems a lot higher than it was running the same scan a few days ago.

Anyone else see this, or is it just me? (:NRD)

I can live with this though as I will only normally run a full scan at a time when the machine isnt in normal use - ie at bed time.

Just for the record I use XP SP2 on Tosh Portege M300 with 1.25GB memory. Scans a few days ago showed CPU usage in the range of 30-40%. This time, CPU usage spent a lot of time between 60-90%.

For what its worth. :slight_smile:

Has this version fixed the bug caused failure with the crash X.exe in Matousec?

Haven’t heard anything about it but I think it is supposed to.

egemen:
"1 - There is a single bug in CIS/CFP which affects the previsous versions too.
This bug allows CFP/CIS to fail to detect a special type of handle duplication operation. And thats why it cause CFP/CIS to fails the following tests:

Kill1.exe kill2.exe: kill9.exe kill12.exe crash1.exe crash2.exe crash3.exe crash4.exe crash5.exe crash6.exe

Do not worry. We have fixed the bug and you will be receiving the update on Tuesday(2/12/2008)."