Comodo Initializing

I installed Comodo Firewall Pro about an hour ago. It seems to be working well, with an’Excellent’ protection status. I’ve noticed, however, that when I hold the mouse cursor over the Comodo shield icon in the toolbar it says ‘Comodo Firewall Pro is being initialized…’ That’s what I’ve been getting continuously since Comodo Firewall has been installed (I’ve just checked again now). Is this normal? Also, sometimes the shield changes to a dark square with two arrows going up and down inside it. What’s that about? I’ve done the ‘leak test’, by the way, and firewall passed with flying colours :slight_smile: Thank you.

Yes, it is normal. It is what is called a cosmetic feature of CFP 2.4 on XP/W2k systems. CFP is not really initializing & is, as CFPs Summary screen will confirm, actually up and running. You should ignore it. The new CFP 3 (currently in Beta testing) drops this idea of a systray hover status anyway.

edit: Actually it’s not clear if this a CFP or OS issue. The W2k/XP systray icon area is notorious for such things (icon corruption/disappearance).

Thanks, Kail. It’s good to know that all is well ;D

No problem. :slight_smile:

FWIW On my XP SP2 system COMODO FW 2.4’s system tray’s icon’s mouse over shows “Your comuter’s security level is set to ‘Custom’. All systems are up and running.”

What does your CFP Status window look like Asmarka ? Can you post a screen shot?

Hi Ed

This is a known problem that has been reported many times before. On some users systems it happens, on others it doesn’t. Nobody knows why really. It can be fixed, temporarily, by touching/highlighting (doesn’t need to be moved) the Security Level slider on CFPs Summary page.

Thanks, gentlemen.

The good news is that today when I hover over the icon with the mouse I get the message: ‘Your computer level is set to ‘Custom’. All systems are up and running.’ What more could I ask for?

Much obliged :slight_smile:

edit: lots of blank lines removed by Mod

Sorry. I thought the forums were for reporting problems so they could be corrected either by the COMODO techs or the end user.


Very good to hear. Did you do something specific to resolve the problem? Reboot, reinstall, etc.

It is. But, this cosmetic issue, as I was trying to explain, cannot be fixed (other than temporarily) or even truly identified properly… we’ve tried. Very hard. If you use CFP 2.4, you might have to live with this issue. There is no known resolution.

Of course, I’m not trying to stop you from trying to diagnose/resolve this issue yourself or from posting on it even, I was just letting you know what you were undertaking. You’re also welcome to progress this further with Comodo yourself if you wish. Go to Comodo Support, register on their system & raise a ticket on this issue.

I didn’t do anything, Ed. When I rebooted next time the ‘problem’ had resolved itself. It remains solved today :slight_smile:

I do believe rebooting after installing CFP is required to complete the installation so the tooltip msg is not as cosmetic as some believe. :wink: