Comodo > HIPS will block applications already trusted

i’m running some backup scripts during night. *.bat and *.vbs scripts …

When COMODO is upgrading ist applications some rules for applications already trusted … beeing blocked again.

This behaviour is really not nice and the product seems to useless, unusable.

Kind Regadrs
Mike

Some time I had the sad experience of deactivating, the configurations of the module HIPS and sandbox, for example. When inserting a penguin infected with a javascript extension and vbs from microsoft, I had enough work to disinfect the machine, and I still run the risk of having some trace of it.

Try to add the files and specify the folders and files should be allowed access. This will prevent for example that some malware with * .bat, * .vbs, * .js extensions we never know which programs are running these extensions :-TU