comodo hates microsoft?

well it sure seems like it.
i recently installed sp3 and then installed comodo firewall 3.0.22.349(latest for that time)
then i removed it.
now i installed the v2 of the firewall… didn’t like it so i uninstalled it as well.

by the time i went to install comodo v3 it was updated to 3.0.25.378 (latest version). when i tried to install it it gave me a error 2…

so i installed v3.0.22.3499(old version: from filehippo) and updated to latest version(3.0.25.378)… now comodo runs painfully slow… but i am glad that it works…

now i know that i am not the only one here with this problem: comodo firewall v3 installation error | Wilders Security Forums
&
https://forums.comodo.com/help_for_v3/error_when_installing_comodo_v3_on_fesh_installed_xp_sp3-t23223.0.html;msg163553

are the proofs that its a widespread problem.

Now when you look down at system requirements: Free Firewall - Download the Best Firewall Protection and Anti-Virus Scan Software from Comodo

it says sp2, not sp3… so are you guys encouraging ppl to uninstall sp3?

it sure looks like it. i would also like to know why do i get this error 2: file can’t be found and is it a problem with my PC or your uninstaller is not working correctly? and how can i fix it… and also i would like to know why it runs soo slow on my PC… thats got 1 GB ram…

thanks, any help comments are appreciated. (:KWL)

learn101,
it might be that your computer doesn’t like sp3. when i installed sp3, i noticed a definite slow down, not just with internet, but the whole system. and i have 2gigs of ram!
after i restored my image backup (i did an image backup before installing sp3), my computer returned to normal. btw, comodo 3 works great on my system.
whatever the cause of your issue, i hope you find a fix.

you seem right.

can any1 tell me how to remove SP3?

thanks :wink:

SP3 is working great on all 5 of my machines. You claim you installed V3 then V2 then back to V3. In between all of this did you do a Complete uninstalled and clean out all left over files and registry entries. SP3 is not a big update like SP2 was. If you want to uninstall SP3 then you uninstall it like any other program. Go to Add/Remove Programs.

Hi,

SP3 is fine here also with CFP 3. It might be a software conflict on your computer.

Josh

i didn’t uninstall SP3… on the side note i am using nod 32 v2.7 as my antivirus(always have)
i have also disabled some windows services(start>run>services.msc) that are in the safe colom of this list: http://www.blackviper.com/WinXP/servicecfg.htm

i don’t see how this is affecting the error… but can any1 tell me how to check if there is no left over left from older installations… and what is the meaning of “error 2: specified file can’t be found”

See here.

https://forums.comodo.com/help_for_v3/comprehensive_instructions_for_completely_removing_comodo_firewall_pro_3_info-t17220.0.html

and one more thing i frogot to mention… between the installations of the firewalls, i did use PC Tools Firewall Plus(free)… and when every i try to install comodo… it warns me to remove any other 3rd party firewalls… is that normal?

Yes its normal. Its Comodo trying to tell you so you don’t run into any conflicts. You cannot run 2 firewall at once.

I think the problem is with the SW manufacturers. IMO M$ needs to have a certification process where 3rd party SW companies have to verify that their SW has an uninstaller, that uninstaller actually works and acutally uninstalls that programs folder/files from each user/administrator’s Docs/settings app-data & local settings (**&&^%%^&*() , and the “help” section has a good section on what folders/files/ registry entries may be left over & can be removed safely when the software is uninstalled.
I’ve had Opera on this image for over a year, never use it, and before SP3, it was “” turned off under “set program access & defaults/custom”. I checked the settings after SP3, and Opera was checked “allow access”. I tried half-a-dozen times to remove access from Opera. It wouldn’t take. I could remove access from IE and FX but not Opera. So I thought wth, I’ll just dump Opera. Opera is not listed under add/remove programs. A google search had zip about how to uninstall Opera if it wasn’t listed under add/remove programs. I went over to the Opera web-site. Not a thing listed for a manual uninstall, other than remove opera from add/remove programs. Is it safe just to dump it’s folder from the program files/user app data/local app data/and clean it out from the registry or should I install a newer version, then use it’s uninstaller if it has one? I don’t know. 2 things M$ should do in the future is 1) include a better defrag tool with their OSs and 2) get a better add/remove programs (uninstaller) system/. Maybe they’ve done it with Vista.

Sounds like you used the classic installer when you installed Opera.
I don’t have that on my system but if I remember correctly there is a file in the Opera directory somewhere called unwise.exe. Run that, when it’s done delete the opera folder.

I followed the manual uninstallation and i still get the same error after doing all the steps…

i am still looking for answer to this.

What version of Opera are you trying to uninstall? Here is the Opera archive to get older versions in caas you want to use one of them to uninstall.

On the other hand Opera doesn’t leave much registry stuff around anyway. You could erase all Opear related folders. To know the relevant paths look under Help -->About Opera when in Opera.

I guess with a simple registry search you could get rid of the Opera remnants. Or use a good registy cleaner.

You could also try Revo uninstaller.