Comodo FW v3 blocking access to ADSL modem. [Resolved]

Version 3 is blocking access to my D-Link ADSL router. I assume a rule needs to be made to allow access, but I wouldn’t know where to start, and I would probably do more damage than good if I tried.

Could some kind person let me know exactly what to to enter, and where, as I havent got a clue.

Thanks

Brian

Welcome to the forum, Brian

I’m guessing you need to add a trusted network zone or range that encompasses your router IP?
Firewall > Common Tasks > My Network Zones

Thank you for the suggestion. That’s exactly what I needed, but it was all a bit complicated for novice like me.

I fixed the problem by uninstalling Comodo, and then reinstalling after the network was set up and connected. Comodo then recognised the network and prompted me to set the trust etc. Works fine now.

Thanks

Brian

Oh yes. I forgot that v3 had this (while v2 was all manual) (:SHY). You didn’t have to uninstall it - there’s an option to toggle it, which should be on by default anyway. At most, a reboot was the only thing that was necessary.

Thread Closed: If issue returns PM an online mod to open.

[attachment deleted by admin]