COMODO FW after Windows 10 big update is NOT WORKING

I’m sorry to say that after i got my big Windows 10 update a few hours ago, i found out that Comodo (latest) was loaded but not working. Nothing was blocked.

I had to REinstall the software to make it work (as it was with the initial Windows 10 update from previous versions). I’m using only the Firewall part under W10 64 bit.

This is a WARNING for all Comodo users.

Pitty this was not solved yet or at least a warning could be issued by Comodo. This is a Firewall product after all or not ?

(hint: look at your Connections in / out, are they zero ? )

Working on my system

It is the exact same problem when i updated from Windows 7 to Windows 10. Exactly the same problem. I had to REinstall Comodo.

I’m pretty sure others will find this problem the next days.

Broken on my machine also. You should try to follow the report format if you want to get more attention.

I update via ISO files on a already installed OS. I will reinstall it hoping it will fixed it and work without a problem. Good luck.

It’s working on mine too, but you have to remember that he latest Win 10 upgrade was effectively a reinstallation. I certainly had to redo a lot of customisation afterwards. Perhaps if you have problems it would be wise to revert to the previous build, then uninstall CIS, then do the upgrade, and then reinstall CIS?

Also I am the same problem above.

I uninstall ans reinstall… but the most programs is out without permission.

How I can do the follow:

  • in firewall I have choose “set of custom rules”
    but I want do a “Reset” for all rules. I want personal/manual do or not do access.
    How do it?

Because uninstall, install not work