Comodo freezes desktop after loggin in

I did a normal routine clean with comodo system cleaner and after that I restarted my laptop and logged in and desktop froze and only the CIS icon is on the task bar. I waited for over 15mins and nothing changed I can’t access anything. I decided to run on safe mode w/ networking I ran CIS and checked the defense+ policies and it’s empty! All of the programs I have accepted are gone.

I tried uninstalling it through safe mode but I get an error saying windows yrusted installer cannot be accessed.

I also ran the diagnostic and it did say something is wrong and when I pick fix it I get another error saying:

The diagnostic utility could not fix some of the problems. Would you like to create a diagnostic report?

Can anyone please help me out with this? I have been out of town for weeks and I didn’t expect this to happen after using my laptop again. Is my laptop still safe or am I forced to reformat?

Can you try to check what is delaying your boot time.
Any other security program that could interfere?
Which is your operational system?

Sounds like system cleaner cleaned too much. I had this issue as well. The quickest way to resolve is to restore the deleted files and registry entries via system cleaner or use windows system restore to revert the changes.

Hope it helps


Does soluto works in safe mode? I have no access to normal mode cause of the freeze.

It’s CIS that’s slowing it down since the defense+ policies is empty and looks like a ■■■■ load of pop ups are coming out for defense+. Anyway to fix this? Maybe a way to repair CIS in safe mode?

I need to test. But I think not.

It could be other software interaction. Are you using any security software that could interfere? Used in the past?

I restored the last back up from comodo system cleaner during safe mode and desktop loaded up w/o problems then I checked CIS and firewall and def+ policies are now empty which sucks. I ended up reinstalling CIS. I’m seriously not gonna go setup everything again on def+ is just keeping it on safe mode ok?

Looks like it was a comodo software screwing another comodo software. I thought I was gonna reformat my laptop cause of that issue.

Sad… Hope they take a look on it.

If you test a lot of software like me, you’ll like to have Comodo Time Machine as a system restore tool.

I don’t really test a lot of stuff. I am a happy comodo user and it’s the first time this happened.

The default setting for def+ is safe mode and I prefer paranoid mode but right now it’s just too much for me to go and approve every pop up. Is safe mode a good/ less hassle option?

Yes, it is.

CIS stores its rules in the registry. You can use a system restore point to get them back.

Why not Comodo Time Machine? :wink:

Not everybody has CTM…:wink:

Well… Why not suggest? :wink:

Thanks for the help! ;D

Well I decided to just reformat couple of days ago for a fresh start. I’m starting to hate my sony laptop. I have a new problem though with CCS. I posted a topic about it and so far no one has figured it out.