Comodo Firewall won't show any alerts since yesterday.

Hi there. I have some weird issue with Comodo Firewall since yesterday. I use usually “Custom Ruleset” and normally if I try to run something with internet access, Comodo shows up a dialog with a question to allow or to block access, but since yesterday I don’t get anything, no dialogs, no popups, no warnings. And if I try to run new program with access to the internet, Comodo don’t show me any popups and blocks this program from internet access.

To resolve it I must open Firewall settings and configure every program and create rules by myself. I have tried to reinstall Comodo Firewall, but without success.

Can anyone help me please?

(Sorry for my bad english :slight_smile:

try to disable this function
restart CIS

Thank you, but this function was already disabled. This is what I meant, I didn’t changed anything in settings. I think this was happened after last Windows 10 Pro Updates. (I have uninstalled Comodo firewall, cleaned all remaining files, removed remaining registry entries and reinstalled Comodo Firewall after this Updates.)

Check in CIS
advanced settings

Also I didn’t change anything in advanced settings.

See here change

Here is it. And what should I search?

CIS blocks Windows / system
Check the rules with respect to the installation of the firewall by default

Here is it, should I remove something? But this all was by default…

It seems for me that latest Windows 10 Update for Anniversary Edition broke some functions in Comodo Firewall.

What alerts do you expect to get? I see you’re in custom ruleset mode so if you already have application rules to allow connections then you won’t get any alerts for those applications, you should remove the application rule for your default web-browser and then try visiting a website to see if you get a firewall alert.

Yes and then I will not get any alerts?! This is what I means, I need them to configure some applications by Comodo and not by myself. Here I’ve created screenshot from my VMware with Windows 10. I need this alerts, but they are gone, I don’t get them anymore.

On second screenshot you can see I haven’t configured any applications, and I still not get any alerts.

Default installation is the # 7 spot
The update of Windows 10 appears to have created the problem

Installed Comodo Internet Security CIS V10.0.0.5144 Beta version for testing. After installation Comodo showed me one alert in microseconds, alert dissapeared and no alerts anymore. Seems something in Windows 10 was changed.

This is very bad, because now the configuring and searching for each application (which need internet access), takes a lot of time.

Disable play sound when an alert is shown in general advanced settings due to a bug with some audio codecs or drivers being installed a windows 10 update may have added an incompatible audio driver or codec.

Thank you for this solution, now it seems to work.