COMODO Firewall Version 3.0.20.320 released!

Do you have a hardware firewall?

Not faster (than .18) to the big big world, but a little faster (than .18) in my LAN and WLAN ;D

Oh you mean those kinds of 'AN’s. Duly noted :P0l

Not sure what to tell you, but it works just fine for me. My test using Shield’s Up -

  1. set my laptop to DMZ on my Linksys router and turned off the firewall
    result - at least half my ports were closed, the other half stealth

  2. still in DMZ turned ON the firewall
    result - ALL ports stealth

  3. removed the laptop from DMZ, firewall still on
    result - all ports stealth but those I have forwarded to the laptop, those are closed at the moment as I don’t have any apps running on those ports right now

So all is as it should be on my end.

Good Day Comodo,

Could Egeman &/or Melih &/or ?? Please tell us if the CHKDSK problem has been fixed?

Thank You Very Much,

Roberta

https://forums.comodo.com/bug_reports/horrible_network_performance_3019_x32_fixed-t20818.0.html;msg143654#msg143654:

no…no hardware firewall buddy…only comodo but as always I’m reluctant to try
installing even this version because of past history with all the others.
if I knew I could get an exact same settings as I have now then all would be well
but I always end up installing and uninstalling and going back to early version.

thanks for feedback.

Mike.

Mike, your problem is like Ganda’s:
https://forums.comodo.com/help_for_v3/what_should_i_do_to_pass_ping_reply_test_on_cfp_3018309_resolved-t20686.0.html

u can’t use netbios with last comodo installed? and it used to work with older version? u have 2 machines? on xp?
and without any firewall it works?
when u reboot after install , comodo found your private network and u got 2 options. if u clic the first one, your private network should work as this option allow to enable sharing of ressources with others computers of the network.
i dont use netbios but i tried it once with one xp and one vista and it worked fine, your network is trusted by comodo?
do u see a machine in microsoft windows network?
i’m not sure what’s your prob so i ask a lot of questions, maybe i didnt get your prob.

@ailef

yes 2 machines both running vista home premium both able to share files/folders with each other
and my pc is the one sharing (ICS) internet connection sharing.
a simple dial-up modem which when I dial up is supposed to be able to share the internet with the second pc which unfortunately it doesn’t but my point being is that with all the latest versions of comodo I can’t get a full stealth reading as i do with version 3.0.13.268…all the later versions leave ports 135 & 139 open and port 445 in a ‘closed’ state…with my earlier version I get total ‘stealth’ on all my ports.

this has been driving me nuts for months now…I do the same thing each and every time with each version but they still refuse to stealth me…I’ve all but given up and resigned myself to staying with the older version…at least that way I know I’m pretty secure…but I would prefer to use latest releases obviously.

thanks again.

Mike.

Yes…

Internet is back at full speed, No wireless problems! Thank you! :slight_smile:

and a VERY quick and good update! Well done Comodo… Keep it up!

Josh.

i am new to the forum, so if this is not the right place to post this, please advise me.

I have the latest release of COMODO firewall. I got the notification that an update was available and all seemed to go well untill the end of the download . I received this message: Error 112: Unable to copy file: inspect.sys. Please contact support.
I assumed this was the forum support. Anyone have an idea what could be happening? I will provide additional info on my system if you need it, just let me know what you need.
Thanks.

Internet feels faster and if I can attribute this to comodo rather than coincidence, then thanks for all the work for this release.

Thanks for the quick fix. Speed is back up to 3.0.18 levels with this latest 3.0.20 version. Nice fixing! :slight_smile:

Try again. If fails, Uninstall your current version, Reboot, and install this one.

Josh.

Adding a D+ rule from pop-up still takes forever, or about 6 seconds of unresponsive PC

yes, that happens since version 3.0.18? 3.0.19

My version hangs a full minute when a popup must be appear. Treat as installer is a hell to use in this version. 3.0.18 didn’t have this problem with my 32 bit vista system

maybe i’m wrong and problem starts with 3.0.19 :wink: Doesn’t matter - bug still alive with 3.0.20

that’s strange cause comodo alerts me about connexion on those ports when i tried to share files with my desktop running xp sp3 and my laptop running vista sp1.
comodo is installed on vista and i got alerts for the ports needed to use netbios, i allowed them and all is working fine.
but i set the alerts firewall on full mode. it asks me for any port of any adress of any protocol.