Comodo Firewall Version 2.4.0.89 BETA Released

I had this same problem (as reported in the #2 post) and I don’t use SS. I believe someone else also reported this problem. Kept getting popups for SERVICES and SVCHOST at every start of XP.

I think this problem is covered in the first post of this thread

Known Issues 1) On system re-start you may get firewall alerts for applications which started before Comodo Firewall service could be up. We have identified the issues and in next setup it will be fixed.

I originally thought that the new buffer overflow detection might be the caused of the weird system tray and windows explorer crashes. I have that turned off and I haven’t seen anything strange so far.

I use Spysweeper with Antivirus (the latest version), Greenborder Pro (the latest version), and LinkScanner Pro Monitor Beta from the same company as Socketshield and the Comodo Beta firewall.

no problem at all with this beta release…just too many prompts with svchost.exe after the 2 or 3 first restart of my PC, and then not anymore. Everything just as smooth as with version 2.3.I might have avoided problems because I first proceeded with a total uninstall of version 2.3 (including all comodo folders in Documents and Settings folder) before I installed the beta.

just wanted to add that of course I had to remake my favorite network rules. Could be a problem if there was too many of them…

Did you try to use the script for saving them?
https://forums.comodo.com/index.php/topic,2366.0.html

hi there!
just before I got your reply I posted a new thread as reply in the part of the forum concerning the script. May be you can read it.I can also say it again, I have tried the 1.2 script and ended up with error messages in the console, and the creation of several empty folders. Do you have to start the script itself from a special folder or not? anway I’d like to know where cpf keeps its network rules in the registry. Can you tell me where it’s located? thanks in advance.

You can read where it is in the script. Right click and open the script with your text editor.

“HKEY_LOCAL_MACHINE\SYSTEM\Software\Comodo\Personal Firewall”

I’ve reported earlier problems with file submission utility, which wasn’t solved, yet.
New details are attached:

  1. i click on file submit
  2. the error message comes up
  3. same error message with a comodo background

IE now uses an isa2006 proxy server (192.168.x.x:8080).

EDIT: https://forums.comodo.com/index.php/topic,3932.0.html (earlier post)

[attachment deleted by admin]

Hello,

I am locking this topic and all other earlier beta topics because there is a newer version available, if you are having any issues, I recommend testing out the latest beta version to see if your issue has been resolved.