comodo firewall V3 keeps poping up on boot help

Hi all i installed V3 of the firewall and had no poblems for a couple of weeks now every time i boot it keeps poping up the main window on boot i am getting sick of closing it is there a way to tell it to keep minimized when the computer boots up ?

check that the startup command line ends with ‘-h’

Hi (:WAV) meridius

Set your Firewall and Def+ to TRAINING MODE for Days. during Training Mode Days, USE/OPEN All your Programs repeatedly and RESTART your PC. You can go back to your Preferred settings as soon as your Firewall (CIS) is Trained.

(:KWL) (:KWL) (:KWL)
(:KWL) (:KWL) (:KWL)
(:KWL) (:KWL) (:KWL)

I’m confused. Is it opening the GUI or popping up balloon alert windows?

Meridius said “main window”. I’m having the same problem: after boot up main window is open. This behavior started very recently, I guess after one of automatic updates.

And the startup command does end with “-h”.

I, too, am annoyed that the main screen of Comodo now appears on my desktop after/when I start my computer, and it didn’t used to do so. Visiting here didn’t solve it (where IS the startup command line with or without a -h???).

This procedure seemed to work for me. At the main window, choose Miscellaneous, then Settings. The first check box on the first tab is “Automatically start…with windows…” I unchecked this box, then rebooted. Comodo did not re-appear on my desktop, but it DID still run and appear as its logo in the System Tray. So I am still protected by Comodo, but without the annoying screen “pop-up.”

This is counterintuitive to me. I do NOT want to disable the firewall (just turn of the main display screen). And this step did not, even tough it sounds like it should. But, it seemed to work on my two test reboots.

Good luck.

its opening the GUI it sometimes does it it sometmes it does not its getting to be a pain

whre do you look for this command line

Hi. Check out the run command in registry. For me it happened to be two entries for Comodo after auto update to the new CIS 3.5. One for the old 3.0 and one for the new CIS 3.5. I removed the old one and now there is no more pop-ups :BNC

It’s a problem here and since many threads have been merged there and there is a solution there, pls post there. I will close this one.