comodo firewall update problem error113

It says error 113 update could not be completed. seems internet connection lost halfway during update download. Please check your internect connection and retry.

My internet works absolutely fine. Version 3.12.111745.560

I’ve got the same problem. The updatedownload always stops at 3% and then the error 113 appers.
Internet connection works totaly fine, like anything else.
I’ve tried to export the configuration because i wanted to uninstall and the install the new version.
When I wanted to save the config, an error appears “you need to be admin”. Running it as an admin also failed.
Would be nice if you could help us.

Windows Vista Home x32
Comodo Version: 3.12.111745.560
Antivirus: Avira
Spyware: Spyware Terminator

It looks like you are running an outdated version of CIS 3.14.129887.586 is the latest. It could be that the updates for 3.12 are no longer supported. Consider installing the latest version.


I have a similar concern but I have a different version of CIS.

It also stops at 3% & then error 113 comes up. My PC’s already hard wired to the modem, I’m using broadband connection.

Did a lot of connection diagnostics & everything’s ok.

I just finished doing a clean install of Win7, no other programs are installed except Mozilla & Winrar.

I have CIS ver 3.9.95478.509.

OS - Win7 Ultimate 32 bit
Antivirus - Microsoft Security Essentials

Please help. Thanks!

So it’s got nothing to do with me installing explorer 8…

shearts1789: I have a similar concern but I have a different version of CIS. It also stops at 3% & then error 113 comes up I have CIS ver 3.9.95478.509.

so its not only my version then 8)

I mean Comodo is still running and blocking everything so it doesn’t hurry to update my version.
But does someone know how to export the config file??? cause oneday I’m gonna reinstall it…
That would be most likely the fastest way to solve this problem.

@shearts1789. You are running a version that cannot be updated to the latest with the updater. Also you can’t export/import your old configuration. You will have to start from scratch. Sorry to be the bringer of the bad news.

I have the same problems, starting with the internet connection error. I too tried to export my config so I could install the new version, but did not have the correct permission (I’m in the Admin account?) Mod are you saying that I cannot import my config file from the old version into the new version, or that export does not work at all in the old version? Because that is what is happening to me.

BTW in properties of cfpupdat.exe I checked Run as Admin. This didn’t help so I gave this same permission to cfp.exe and cfpconfg.exe also. Rebooted my computer and the Comodo icon was not running in the system tray. I had to do a system restore to fix things, wiping out my ME2 install. Lucky I saved the Save folder first. Pretty disappointed so far.

Win7 Pro 64

I don’t mean to troll, just state how strongly I feel about such pathetic design/implementation issues by people whose inherent job it’s supposed to be to do these things as perfectly as can be expected in the field, which is far more perfectly than this evidence suggests they currently are doing…

I have the same version quoted, and have had no problems updating between even older versions than this before. It’s never been an issue UNTIL THIS REVISION.

So, ONLY THREE REVISIONS OLDER THAN THE CURRENT, and it can’t be updated? WTF is the point of an auto-updater if it can’t either a) just do the update without subjecting the busy user to all this OR b) KNOW ABOUT THE ISSUE AND AT LEAST NOTIFY THE USER THAT THE UPDATE IS INCOMPATIBLE?

Seems like a case of severe FAIL at Comodo’s development team end of things.

Hi everyone,
Have just installed Comodo version 3.13.121240.574.I,m also getting the Error 113 message when I try to update.Any clues as to how I get around this?
I,m running XP PRO SP3 with IE 8.

I like COMODO but when it goin to fix the update problem?

After few days/week where there was an update, I have to download & reinstall the WHOLE program & get update??!!! If not my update just wont work where I can online using msn/Google chrome/ie/firefox/ but not the CIS??

Why there is the update button/link (function) where is is not working??

This problem seem staying for some time, but after so many update there still not fixed?

Better just post a link for just the software/program/virus database update instead of download the WHOLE latest version reinstalling AGAIN and do the update again.

Welcome to the forum Bomber514 :slight_smile:

Sorry the version you are using was release around 1st December there have been 4 versions since then you should have had a update notification at the end of December begining January.

You can export your configuration and import it after you have installed the latest version which you can find here.


Thanks Dennis.I got round the problem by uninstalling Avast a/v and C.I.S.firewall.I then downloaded version 3.14 of C.I.S.firewall+A/V.Everything now running ok.Thanks again :slight_smile:

I have got the same issue … running 3.12 :o
Honestly this is not clean at all, at least there should be a more decent explanation such as “auto upgrade not possible” or something and it should be pinned here …

CIS is a good progam but honestly lately has been quite messy in terms of version upgrade, this is really sad. Why not doing less things but clean and simple?

So which is it? BTW I set cfpconfg.exe to always run as admin, and I cannot save profile. I get a message about not having rights. Last time I set the other two exe’s to admin the Comodo icon would no show up in the system tray and would not open from the program menu also.

The version of shearts1789 is 3.9 and Bomber’s version is 3.12. That’s where the difference is. All versions older than 3.10 have a different way of storing rules.