Comodo Firewall и Strong DC++

возможно ли нормальная работа Comodo и DC++ через активное соединение?
В пассивном режиме все нормально но стоит поменять как Comodo блокирует любые соединения с юзерами…хотя Strong DC является доверенным приложением…
Надеюсь знающие люди поделяться опытом в этом деле (:NRD)

В Global Rules

ALLOW TCP IN FROM IP [Any] TO IP [твой IP] WHERE SOURCE PORT IS [Any] AND DESTINATION
PORT IS [**]

ALLOW UDP IN FROM IP [Any] TO IP [твой IP] WHERE SOURCE PORT IS [Any] AND DESTINATION
PORT IS [***]

В настройке Strong DC++

1)поставить галку Фаервол с ручным перенаправлением портов
2) посмотреть какие TCP&UDP порты там указаны и вписать их в ** и ***

Пардон конечно… у меня русcкая версия Comodo… и там я чего-то такого не нашла 88)

если версия 2.4
то вместо Global Rules → Network Monitor
возможно по русски это называется Сетевой Монитор \ Сетевые правила

Все настроила! Спасибо тебе ОГРОМНОЕ за помощь! :BNC (:LOV) (:AGL) :BNC

Настроено все как доктор прописал
ALLOW TCP IN FROM IP [Any] TO IP [твой IP] WHERE SOURCE PORT IS [Any] AND DESTINATION
PORT IS [**]

ALLOW UDP IN FROM IP [Any] TO IP [твой IP] WHERE SOURCE PORT IS [Any] AND DESTINATION
PORT IS [***]

но…я скачивать могу, а вот когда у меня пытаются скачать, то получается тайм-аут

в самом Stronge все настроено ?

Читал эту тему. Вроде бы все сделал как написано здесь.
Создал 2 правила в сетевом мониторе:
ALLOW TCP IN FROM IP [Any] TO IP [Any] WHERE SOURCE PORT IS [Any] AND DESTINATION
PORT IS [z]
ALLOW UDP IN FROM IP [Any] TO IP [Any] WHERE SOURCE PORT IS [Any] AND DESTINATION
PORT IS [y]

Мой IP [Any], т.к. нет статического IP.
[z] и [y] — соответственно открытые в strongdc порты для TCP и UDP соответственно.
Помимо этого, в мониторе приложений добален сам strongdc:
Приложение/родительское приложение: Любой родитель
Разрешать любые действия этому приложению: Да
Пропускать доп. проверку: Да (Checked)

В самом StrongDC в Connection Settings выбран Firewall with manual port forwarding и прописаны соотв-но порты TCP ([z]), UDP ([y]) и TLS.
Don’t allow hub/UPnP to override — флажок снят.

В итоге:
я МОГУ: скачивать (файлы, списки файлов пользователей)
я НЕ МОГУ: использовать поиск в стронге.

Вся проблема заключается в том, что он рассматривает ответ при поиске как флуд UDP и переводит фаер в критический режим работы.
И вот что с ЭТИМ делать? Я лично не знаю… (:SAD)

Вопрос\траблема,с тем же стронгом или любым другим DC…

Итак,есть локальная сеть,откуда я всё и качаю-определённые диапазоны адресов. И есть интернет-хабы и интернет юзеры. На хабы мне часто нужно зайти и сидеть,а вот отдавать что-то или качать у инетовцев-не надо.
Так вот,памятуя,что хабы живут на определённых портах,решил сделать разделение - разрешить DC работать только с нашими сетевыми диапазонами,но в полном объёме,а вот для коннекта к инет-хабам разрешить ещё и работу на 411 порту.
Только вот не тут-то было! Прописал сетевые IP в правилах для DC-проверил,действительно,с инетом связи нет вообще. А потом добавил разрешение на 411 порт,ну и всё остальное запретил последним правилом. Всё мгновенно вернулось на круги своя-инетовцы лазят ко мне как хотят,я к ним тоже… Почему правила не действуют? В Agnitum Outpost такая комбинация вполне работала. Comodo последней версии.
P.S. Проблема точно фаера,по настройке клиента встречные вопросы просьба не задавать!

Ну так почему правило для портов убивает все остальные правила? :THNK

Почему не открывается ни одна тема русского форума кроме этой?Пишет ошибка 404!

Все открывается. Может связь плохая…

Comodo 3.0.17.304. StrongDC++ 2.03. Когда подключен только к локальной сети, всё нормально. Когда Когда подключаюсь к интернету, StrongDC++ перестаёт загружать чужие списки. Что с этим делать?

Приветствуем,

Для начала, обновите фаер до версии 3.0.21, либо установите с “0”.
Если перевести ползунки firewall и defense+ в режимы “disabled”, не закрывая иконку CFP в области уведомлений, исчезает ли проблема?

Сделал.

Сделал.

Не помогает.

В таком случае, попробуйте отключить defense+ в настройках defense+/advanced/defense+ settings (поставить галку deactivate permanently), перезагрузить компьютер. Ползунки firewall и defense+ по-прежнему в режимах “disabled”. Работает в этом случае?
Если нет, запустите диагностику на администраторской записи пользователя (вкладка miscellaneous), либо (если vista с включенной uac) закройте GUI и перезапустите его от имени администратора, после этого - диагностика.

Если не помогло, единственное, что можно попробовать сделать - переустановить CFP как обычно или как “basic firewall”.

Попробовал всё, кроме переустановки…

Имеется такая же проблема как у предыдущего оратора :slight_smile:
Создал 2 правила в сетевом мониторе:
ALLOW TCP IN FROM IP [Any] TO IP [Any] WHERE SOURCE PORT IS [Any] AND DESTINATION
PORT IS [z]
ALLOW UDP IN FROM IP [Any] TO IP [Any] WHERE SOURCE PORT IS [Any] AND DESTINATION
PORT IS [y]

Мой IP [Any], IP постоянный
[z] и [y] — соответственно открытые в strongdc порты для TCP и UDP соответственно.
Помимо этого, в мониторе приложений добален сам strongdc:
Приложение/родительское приложение: Любой родитель
Разрешать любые действия этому приложению: Да
Пропускать доп. проверку: Да (Checked)

В самом StrongDC в Connection Settings выбран Firewall with manual port forwarding и прописаны соотв-но порты TCP ([z]), UDP ([y]) и TLS.
Don’t allow hub/UPnP to override — флажок снят.

В итоге:
я МОГУ: скачивать (файлы, списки файлов пользователей)
я НЕ МОГУ: использовать поиск в стронге.

Помогите кто чем может.Заранее благодарю!

flashback, bossik, попробуйте поставить порог срабатывания UDP-флуда в значение 1000 пакетов и потом перегрузить комп. Лично мне пришлось такую вещь проделать, чтобы я смог смотреть IPTV. Дыры от этого не возникнет, т.к. это дополнительная опция по блокировке провинившегося хоста (подразумевается, что у вас итак все правила по входящим прописаны как следует).
Сам не пользуюсь DC, поэтому только догадки. А догадки основаны на данном сообщении:

Hello,

I think this could be the solution of my problem but I can’t read it. Can anybody translate the text above to english please?

thx…