Comodo Firewall Screen Just Started Opening Whenever Computer Boots Up

Greetings:

Several days ago I upgraded to version 4.1.150349.920 & now every time this computer is started the Comodo Firewall screen opens. This never occurred before I installed this version. How can I disable this automatic popup feature? I’ve looked at all the settings options but can’t find a way to keep this screen from turning on. TIA.

It probably lost the -h option in the startup entry in the registry. If you know how to edit the startup entries just add a space and then -h after the " at the end of the key for cfp.exe. The entry should read

“C:\Program Files\COMODO\COMODO Internet Security\cfp.exe” -h

If the -h is missing, the Comodo GUI will pop up at each boot of the system.

This is for XP, the key might read differently in Vista or 7 but the -h option would still be needed at the end.

Thanks, dch48, I checked the Comodo startup address & it ended with -h so that’s not what’s causing this.

Do you have two start up references for Comodo Firewall? If so delete one of them.

Thanks, Eric, that was the problem. I didn’t realize I had 2 startup paths/commands. Regards.