Comodo Firewall Pro 3.0.2.5 Alpha Bug Reports (Vista 64 bit ONLY)

Hello,

Please report any bugs that you find in this topic.

We really appreciate your feedback :).

Thanks,
Justin

Hello Justin,
Bug Report for you:

  1. After uninstalling firewall using uninstall feature, cannot install new version (installer reports: “You seem to be having Comodo Pro Alpha… installed using older version of installer. Please go to …”).

I cant get past this yet, so its not possible to install new alpha version. Can you advise a workaround please?

Hello Tyl,

Another user was having the same issue as you, however he was using either XP or Vista 32 bit so this may not work for you.

He removed all Comodo Firewall registry entries which fixed the issue, for more info you can check his POST.

Justin

Yes, I can install it after deleting all the keys. -Its difficult because you have to take ownership from system.

I to uninstall it, and I uninstalled all other versions of comodo, and when I tried it again, it came up with the same message “Other Comodos detected” Well, something like that! I checked program files, and there all gone…

so whats the go? im missing out ! :frowning:

Hello,

Please go to start, run, then type in regedit.

Then delete all Comodo Firewall entries, you can search for them by going to Edit then Find. Hopefully this issue will be resolved in the next test version of Comodo Firewall 3.

Justin

Deleted all registry, still nothing :frowning: I will wait till Alpha 3 is out :slight_smile:

Your problem is that there are some registry entries that you cant delete unless you take ownership of them from system.

When popup appears, with information about some programs’ action, there’s program icon with clickable program name. Clicking on this name crashes Comodo.

There are many ports that are closed or open, when they should be invisible/stealthed. Here’s the results from a remote port scan:

Mod replaced long report with attachment.

-thx mod :wink:

[attachment deleted by admin]

I had the same problem with Vista Ultimate x64 for installing the latest alpha that it message came up.

What I did was this post
https://forums.comodo.com/cfp_beta_corner/comodo_firewall_pro_3025_alpha_setup-t10178.45.html from little mac

Had a new problem with alpha 3.0.25 though.

After some use, I couldn’t connect to the internet under any circumstance-even if I exited the firewall or allowed all traffic right from startup.

Things would be okay for a few boot ups and then that was when the problem occurred. Tried repairing the connection, releasing and renewing as well. Nothing.

What happened too is that the firewall didn’t remember any rules I made–even redoing rules gave no connection.

(And yes, I did do virus scans and antispyware and is a clean computer)

All I did was uninstall 3.0.25, reboot, and reinstall 3.0.1.1 (with no warnings about a previous version). Version 3.0.25 did a clean uninstall.

3.0.1.1 was at least more stable and lets me keep my internet connection.

I like 3.0.25 but I don’t want to keep uninstalling and installing after every few boots to keep this otherwise better alpha.

Tried to install the latest version but encountered the same problems with the uninstaller not uninstalling everything. I’ve been into regedit and there’s no comodo entry in hklm, software.I also ran the batch file but that hasn’t worked either and to top things off i can’t install 3.0.1.1 because it’s telling me there’s a new version available (:AGY)

Hello,
I have following problems:
Sometimes, at display of a window with a choice of action COMODO hangs. And I am compelled to finish its job through taskmgr and to start anew.
Sometimes COMODO loads for some seconds (10-60) processor on 100 %. It has approximately appeared in 2 weeks after installation.
Also, sometimes, all rules for DEFENSE + and for FIREWALL are dumped (switching on Predefined Firewall Policies, My Port Sets) (:AGY)

any advice on what i can do? or do you not know what should be done either?

Not sure in Vista, Eddie, but in XP the registry key is:
HKLM/System/Software/Comodo/FirewallPro/…

If you’re just going to HKLM/Software there isn’t an entry there (at least not in XP).

LM

I found a bug: when my notebook comes back from hybernate state, CFP won’t let to run files (tried from start menu, from desktop and from windows explorer). It’s like i’m a guest on my own computer, whatever rights i have. After i exit CFP, everything runs fine.
If i click on a link, the system - i wonder, as the language is English, not Hungarian for the error message - says it’s disallowed (either removed or no rights).

re-ran the cleaner cmd file on the off chance and it worked

Good!

Comodo v3 and Active Virus Shield do not play well together… no prompts appear for programs connecting to the net, but have found it works fine when Active Virus Shield mail scanner is paused or disabled.