comodo firewall not allowing internet connection with router

:frowning: I am currently running windows xp, with cis in realtime and drive sentry as on demand. Although i am happy with the two products running side by side and feel quite secure. The problem is that every time that i boot up drive sentry tries to update and the internet connection has a yellow triangle. I then have to drop the commodo firewall to disabled then try the intenet again it then works, if i plug the ethernet cable straight from the computer to the modem without the router it boots up fine and the same in both cases using windows firewall. I have tried adding my network address to the firewall as well as allowing various things in the global rules but can’t seem to get it to work properly on its own. when i boot up i get no message to receive the connection it just fails. I have also tried training mode. Can anyone advise me please, :slight_smile:

  1. Have you added the Router’s IP address in the My Network Zones of your Comodo Firewall program?
  2. Have you added your Router’s address in the Global rules in the Network Security Policy of your Comodo Firewall program?
  3. Have you added the Drive Sentry program in the Trusted Application list of your Comodo Firewall program?
  4. Do you have any other network computers connected to the router?
  5. Is the Drive Sentry another firewall program or it is only Antispyware or Antivirus program?

Also please send us the Firewall logs

Exporting log files is useful for archiving and troubleshooting purposes. There are two ways to export log files using Log Viewer interface - using the context sensitive menu and via the ‘File’ menu option. After making your choice, you will be asked to specify a name for the exported html file and the location you wish to save to.

(i) File Menu

Click File Menu.
Move cursor to Export to HTML
Click allof Firewall Logs.
Firewall Logs - Exports the Firewall log that is currently being displayed in the right hand side panel.

Select the location where the log has to be stored in the Save Firewall Log as pop-up window and click Save.

:slight_smile: Thanks for the reply Arjunprasad sorry about the delay in my replying, I have uninstalled CIS then reinstalled it, it’s now working fine but if I have any issues in the future I would appreciate your help many thanks mast157 … :wink: