comodo firewall is blocking google chrome,how to fix it?

today I couldn’t open any website in google chrome.at first I thought that there was a problem with my router but then my sister told me that IE works fine in her pc.I checked firefox and it worked fine too.someone told me that the problem could be with the firewall.I disabled comodo firewall and google chrome started working.when I enabled the firewall,chrome stopped from working.the only difference this time is that the websites which I opened when the firewall was disabled worked when I enabled it but the rest don’t open.any solution to this?

Hey and warm welcome to comodo forums.

Add it in Application rules as webbrowser by going to CIS → firewall → Network Security Policy → Application rules → add → 1st: Select → Running process. 2nd: use a predefined Policy → Web broswers → okey and then apply

Regards,
Valentin N

it worked! thanks :slight_smile:

Sorry, but you know how to do this, in CIS Premium version 7.0.315459.4132?

Thanks