Comodo firewall does not remember

Version 3.14 Firewall does not remember “checked” permissions. Comodo constantly asks for permission to allow the same programs access.

I have uninstalled and performed a clean install with no improvment.

The older “official” version does the same thing.

I have tested both versions on a different machine with the same result.

WinXPPro SP3 in use.

Any ideas?

(This is already 4 years old topic and nothing is changed?)

Which program do you refer to? Is it something like UTorrent??? Normally CIS (3.14) do remember when you ‘allow’ or ‘block’ with ‘remember’ checked.

Which mode of CIS Firewall do you use (Rightclick CIS-Firewall Security Level)

Are you able to MANUALLY add that program to network security policy (CIS-Firewall-Advanced-Network Security Policy-Add)?

In the latest Tor there is a Polipo.exe application which wants to internet. Allowing and checking allowance does not help, it is asking the same again and again.

CIS run in safe mode. I tried all the others too but no help.

Manual adding no help either, always the same dialogue coming up and askin the permission.

For the time being using just the Windows own firewall. (But not the both at the same time)

When you block or give permission in the pop-up box, do you also check the first box:
“Always remember my answer”? (not the exact words, but it’s similar)

There was an update today. Now it seems to be working as it should for the time being… ;D

Happy to know that