Comodo firewall crash

hi guys, i was recently “training” the latest beta defense + rules and comodo crashed… the problem is, i didnt get a dump in the app data>comodo>dumps folder like i’d expect. also, when i restarted comodo, i lost my custom imported configuration and it reverted to “proactive protection”
i’d like to help (if it’s a bug) and send whatever information i can , so my question is:

should i send in my regular logs from comodo firewall, or would that even help to find out what went wrong? thanks.

can you clarify what exactly were you doing like

  1. Which version of CIS were you using
  2. which application were you training
  3. what security software were you using along side beta
  4. what operating system were you using
  5. can you reproduce the error again
  6. screenshots to clarify
    and such basic info i think you should post here if you want to help or need more help

  1. Which version of CIS were you using-


  1. which application were you training-----

basically all of them. usually what i do right after installation is to disconnect from the internet, disable sandbox, set defense+ to “training mode” and open each program i have. after its open, i perform a few basic functions of each program. that’s what i call “training”. i think the last program i opened before the crash was virtualbox… the comodo icon simply disappeared and i didnt get the crash report popup like ive gotten in the past.

  1. what security software were you using along side beta----

only MSE 2.1.1116

  1. what operating system were you using—

-Win 7home premium x64

  1. can you reproduce the error again—

not yet, i tried twice already, mainly to see if i could get a crash report to submit but it hasnt happened again. maybe it was a 1-time problem? i hope so

  1. screenshots to clarify–

sorry, i dont have any, and cant reproduce the problem yet.

I too tried to reproduce the same error which you got on my windows x64 sp1 ultimate using your above mentioned steps clearing all the rules and starting all many applications including virtual box the only difference was i have Panda cloud antivirus pro installed instead of Microsoft security essentials but could not reproduce the same error

I think the problem was with both antivirus conflicting with each other try putting both applications in each others exclusions list so that u don’t get further errors

Thanks for your concern and the info i have also reported the problem in bugs hope egemen or some one else can find the cause

try to ad cmdagent.exe in MSE exclusion and see if that helps. MSE has network monitor and that might interfere with Comodo firewall