Comodo Firewall Coompatibility with Kaspersky AV 6.0.2.621

Recently, when I upgraded to Kaspersky AV 6.0.2.621, I was advised to remove COMODO Firewall Pro because of incompatibility, which I did.

Does the compatibility issue occur only during the upgrading process? Is it OK to reinstall COMODO Firewall Pro now that I have successfully completed th Kaspersky AV upgrade?

Running both here, no issues at all.

Kaspersky must be installed at first place. (:KWL)

A firewall usually requires to be installed first, but like kos2007 stated, some users found the opposite with Kaspersky. I found reports where even slightly older builds of Kaspersky works fine.

Related Links:
https://forums.comodo.com/index.php/topic,4880.0.html
https://forums.comodo.com/index.php/topic,5814.0.html
https://forums.comodo.com/index.php/topic,6158.0.html
https://forums.comodo.com/index.php/topic,7211.0.html