Comodo Firewall conflicts with Grand-Smeta

I`ve a problem. Win7 SP1 64. When I install Comodo Firewall program Grand-Smeta does not works.

Сигнатура проблемы:
Имя события проблемы: APPCRASH
Имя приложения: Gsmeta.exe
Версия приложения: 5.3.3.4195
Отметка времени приложения: 4e2929c2
Имя модуля с ошибкой: KERNELBASE.dll
Версия модуля с ошибкой: 6.1.7601.17514
Отметка времени модуля с ошибкой: 4ce7bafa
Код исключения: 0eedfade
Смещение исключения: 0000b727
Версия ОС: 6.1.7601.2.1.0.256.4
Код языка: 1049
Дополнительные сведения 1: f3e9
Дополнительные сведения 2: f3e9e9fa9240e121e273008111a01b95
Дополнительные сведения 3: d7ba
Дополнительные сведения 4: d7ba6ac7ba8e9ff70dcab43ab4af7184

Without Comodo program works nice. In Win7 SP1 32 I had not such problem.

Please help.

Can you please add this executable to the trusted files list to make sure Defense+ isn’t sandboxing it.

Defense+ → Trusted Files → Add
Browse to the path where Gsmeta.exe is located and add it there.

See if that brings a solution.

I`ve tryed it. Does not helps

Can you try to add it to Defense+ → Settings → Execution Control → Exclusions.
And add it there, you have to reboot before testing.

If that doesn’t work please try the following
Can you try to set Defense+, Defense+ Settings, Deactivate the Defense+ permanently.
To see if that brings a solution?

Me install Firewall with unacktive Defens+, I use only Firewall with deactivated the Defense+ permanently. It does not helps. And I tryed to add it to Defense+ → Settings → Execution Control → Exclusions. And rebooted. Nothing changed

could you show us the firewall events as well as the d+ events?

Thanks

If you switch the firewall security setting to ‘disabled’ (temporarily) does the app start then?
Maybe there is some network traffic blocked that causes the crash (would indicate a bad programming of the app but it wouldn’t be the first time).

Well Ill try to do what you say, but I must repeat, I worked on one and the same machine, but before I used Win7 32 SP1, and now I use Win7 64 SP1. Configuration of machine did changed. Method of installing Comodo Firewall and its configuration the same. In Win32 Grand-Smeta worked. With Defens+ and without. I just had not such problem. Can you please tell Me what is difference between Comodo 32 bits and Comodo 64 bits and Ill try to undestand what is the problem.

And once more - crashes not Comodo, but Grand-Smeta. The signature of problem was in my fist post.
I tried everything sayed before. Nothing helps.

Can you make screenshot of firewall event and d+ event?

What event you mean? I dont understand what actually I shoud do

Use google translate.

I undastand your language. I do not undestand what you want to see. What kind of screenshots should I do? Firewall works as usual.

[attachment deleted by admin]

What is drive G: ? a USB device?

Can you try to run this application from a fixed drive for example C: ?

I did it. All the same

Do you have teamviewer? if you don’t get and tell me. I will prepare one

let’s try. In what time zone you live, what would our ability to synchronize

I live in germany at the moment (UTC +1h)

install the VPN function

CEVPN: 666go79@mail.ru

Lets settle a time.

Regards,
Valentin N

I`ve did it!!! Now it works. Usually I install Comodo with turned off D+. But someting wrong in installer and it does not turns off it. When I turned it off by myself Grand-Smeta began work without problems.