Comodo Firewall/CIS or Backup Seems To Be Interferring With Firefox

First, I’m a Newbie to Comodo’s products so please bear with me. I have searched the Comodo forums here in the hope that this problem has happened to someone else before but no joy. I also checked Google and Yahoo with negative results. That said, some background is needed to explain my situation. First a bit of system info: my OS is Windows XP SP3 and is all up to date on an 8 y/o Dell Dimension 8200 1.8 GHz P4, 1GB RDRAM, a 120 GB HD with a 320 GB USB B/U. Yes, it’s a dinosaur but I need to squeeze one more year out of it as home improvements/repairs/maintenance takes priority.

Moving on, about 2 or so months ago, when Comcast decided to dump it’s free McAfee Internet Suite and offered Norton instead, havoc reigned supreme on my previously smooth running brontosaurus, especially Firefox (version 3.6.3), my long preferred Web Browser. After a bit of research, I got rid of almost all traces of Norton (a whole other situation) and put together a pretty nice freeware security suite from the creme of the freeware crop, which included Comodo’s well respected firewall. It performed as advertised until about a week or so ago, when I suddenly started having links blocked by a “Comodo Domain Warning” while at the same time my WOT add-on has been rendered useless. The only other Comodo programs I’ve added has been Comodo Back-up. Somewhere along the line, Comodo Live PC support was also installed, though to be honest, I may have missed it as an option to either program.

In checking, Firefox is still showing as my default browser. I ran a system search and found no signs of any other Comodo program, such as Dragon. My Comodo firewall security is set in the “safe mode”. The Defense + Security Level is also in the “Safe Mode”. The Sandbox has not been enable chiefly because I have not had the time to learn more about it. Under “Manage My Configuration”, Comodo Firewall Security is checked. I would mind too much, but there is no over-ride as there is with WOT, which was working just fine.

I appreciate everyone’s patience and understanding in advance in helping sort through and resolve this problem, especially if this is as a result of an error on my part. Thank you in advance.


Color my face a bit red. The problem lies not in Comodo’s Firewall or CIS. Instead, I’ve discovered I no longer have access to my Linksys WRT54G router, which uses DD-WRT firmware. Instead, I now apparently have Comodo Secure DNS, which I never installed, in its place. However. thus far I cannot gain access to my router to change it back the way it was. If someone could direct me to the appropriate place to get help, it would be most appreciated.

To disable Comodo DNS servers go to Secure DNS for Windows XP, DNS Setup Instructions - Comodo and look at the last image.Then change to obtain DNS servers automatically.

How are you accessing your router? Through the web interface? To see what the address is to acces your router do the following. Go to Start → Run → cmd (type and push enter) → you now come in a black DOS like environment → ipconfig /all → now look up the gateway address; type it in your browser and see if you can access your router again.

You can uninstall Comodo Live PC support from the list of installed software. It won’t interfere with CIS.