Comodo Firewall blocked my internet connections without notice

Well, I can’t explain this clearly… sorry if english were bad…

It’s happened yesterday… When I’m leaving my notebook while downloading some stuff for about 2 hours… when I get back, all of my applications that is required internet connection to work were offline. Yes all of them, Trillian Astra messenger, Desktop Sidebar (for RSS feeds plugins), GigaGet Downloader, Mozilla Firefox, Foxmail (email client) and Zemana AntiLogger. I also try the ChromePlus with the same result (cannot connect).

Also my outgoing connection were blocked, my HTTP File Server (an application to make a instant HTTP local server) cannot be accessed with other clients in my WLAN network. It’s says “Connection Timed Out” inside web browser (Firefox).

Except of those application only my Norton AntiVirus 2010 are clearly online without problem for online update.

I’ve check everything in my system… there’s no suspicious process or file… working process, active connections and system partition. I’m pretty sure that my system is clean from any malwares.

The only solution for this problem is… I have to disable the Comodo Firewall protection. For the additional information, I haven’t changed any Comodo Firewall configurations before this problem occured until now.

Is there anyone has same problem like mine? or there’s a bug so I need an update for it? My current version of Comodo Firewall is 4.0.xxxxxx.828

I’m still downloading the latest update 4.1, you know… my ISP in my country was very2 SUCK…

sorry if my English were bad…


still no answer / solution eehhh??? or I must upgrade mine to 4.1?

One possible reason for this is, at some point in the two hours you were away from your laptop, there was an alert that went unanswered. When an alert does not get a response from the user, a default action of BLOCK is applied.

Did things come back to normal after a restart?

Ewen :slight_smile:

As I told you sir… there’s no notification given… well I’m leaving my notebook is isn’t far… just leaving my room to do something else, some times I get back and look at my notebook and still looks fine (no notification) but when I get to sit back in front my notebook everything goes offline except Norton AntiVirus. In the Comodo Firewall events there’s no log about what apps being blocked.

The condition remains same when I restarted the system… I have to disabled the protection to enable all of my apps being online.

But after I upgraded/change my CIS to the latest CF 4.1 everything back to normal, all of my apps are able to online.

sorry if my English were bad.

Are there any relevant entries in the firewall of Defense+ logs?

My Defense+ and Sandbox was disabled at that time… There’s no related or any information inside Comodo Log Viewer regarding the problem… Well if you wanna ask me again to gain more information about this (thread) problem, I will help you out…

But FYI after I upgraded to CF 4.1 with latest installer… There’s no problem anymore with all my apps which is required internet connection… Everything is back to normal but I must re-configured everything from the start… I’m afraid the previous exported configuration from CIS 4 is the problem from the start… do you think sir?