Comodo Firewall and svchost [Resolved]

Having recently changed my ISP, every time I connect to the internet the Comodo popup window appears asking if I should allow svchost. but there is no checkbox to click “Remember this answer”. This is not an isolated occurrence but I get about 25 to 30 of these popups in one session, which is very frustrating. Is there a workaround I can use. I have recently downloaded and clean installed another version of Comodo Firewall to no avail. Any help appreciated thanks

Welcome to the forums Allen (:WAV)

Sounds like this could an issue with DHCP (I am just guessing from your mention of svchost)

Please read this;msg68034#msg68034
and post some more detail.
Possibly a screen shot of some of the alerts and a log file

if you don´t know how to take a screenshot
read this;msg67993#msg67993
In this trhead there is also lots of links to utilities for taking Screenshots

Are thay all from the same Source IP

without more info its hard to say just what is going on


Thanks for the swift reply Opus, I will compile the list that you require including screen shots and post again when I have them all

Firewall version
Internet Connection DSL
Windows XP Home Version with SP 2
Logging on as Admin
Other Security Installed Avast Anti Virus
Super Anti Spyware
Acronis Popup Blocker
Advance Spyware Blocker
A Squared
Applications Running when problem occurs
Avast, Super anti spyware, Bo clean, InCd 5, Win Patrol, Process Tamer, Yankee Clipper
NO custom Rules have been made

[attachment deleted by admin]

Hi Allen-H, I’ve seen this problem before, so you might be interested in taking a look at these threads, maybe they will help:

svchost issues
svchost.exe is trying to act as a server
Services.exe, spoolsv.exe refusing to communicate with CFP [Resolved]
Problem with remembering Decisons - Svchost
Game client refuses communication.

Try those and let us know the outcome.


Thanks Toggie, I have saved the pages to look at when I get up tomorrow and will post back when I am more awake (:LGH)

Thanks again for the links toggie, I have now followed the instructions for actual application rule settings and everything now seems to be resolved

Good News Allen-H. Thanks for the feedback.

I’ll mark this topic as resolved and close it for now. If you need to reopen the topic, just PM me or another Mod.