comodo firewall alerts not displayed when connected to a computer through rdp

hi all,
i have a new installation of windows xp sp2 on which i have put the latest version of comodo as the firewall; now, since this is a new windows installation there is a lot of software to be installed; i use to do this, as most things on that machine when connected to it through rdp (either from the same lan or not). now there is no problem with the rdp connection itself; however, comodo firewall being in learning mode, there is a problem with the fact that comodo’s alerts are not displayed when connected to the machine with it installed through rdp. this effectively prevents remote software installations (ok, i can change the firewall mode to “allow all” and install stuff, but this kinda defeats its purpose as a firewall ).

has anyone encountered this? suggestions, anyone?

Hey talash,
welcome to the forum (:WAV).

Just to make sure I understand:
When you say “learning mode” you mean that “component monitor” is set to “learning”, as there is no “learning mode” like in other firewalls. ???

Are you sure?

  1. I don’t really see a relation between Comodo not displaying alerts and a failure in installing software using rdp. Could you explain this please?
  2. Have you already tried installing a programme with Comodo set to “allow all”? If you did and if it worked than the problem is almost for sure related to your network rules (or your app.rules).
    You should try installing a programme with Comodo set to CUSTOM but your NM turned “OFF”. Post back if it works. We’ll be happy to help you create the rules that suit your needs.

Cheers,
grampa.

EDIT:
BTW, are there any log entries related to rdp???

Hey talash,
thanks for filling me in.

Might also be my bad. It’s very late her too ;D
Sorry that I cannot give you any solution right now. However, I promise to think about and post back as soon as I get an idea. At this late hour, I’m afraid, your problem is too complicated for my tired brain.
Cheers,
grampa.