Comodo Firewall Malwarebytes Anti-Exploit Breaks sand boxing browsers

A.Malwarebytes Anti-Exploit Breaks sand boxing browsers.
Can you reproduce the problem & if so how reliably?:
Yes Everytime I have MBAE on it breaks the sand boxing of browsers
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1:have MBAE on and active.
2:Run a browser in the fully virtualized sand box.
One or two sentences explaining what actually happened:
IE refuses to open and Dragon loads a webpage forever.
One or two sentences explaining what you expected to happen:
expected both browsers to work fine under the protection of MBAE
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Yes I have found the solution.
Any software except CIS/OS involved? If so - name, & exact version:
Malwarebytes Anti-Exploit V1.06
Any other information, eg your guess at the cause, how you tried to fix it etc:
Yes the fully virtualized browsers break when MBAE is active and running.

Exact CIS version & configuration:
Comodo Firewall 8.2 Proactive Config
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
all Modules enabled Safe mode for all.
Have you made any other changes to the default config? (egs here.):
Yes I have set it to Proactive config.
Have you updated (without uninstall) from CIS 5, 6 or 7?:
if so, have you tried a a a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Windows 7 64 Bit SP1 Admin HP
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=Avast free Antivirus,Malwarebytes Anti-Exploit, Malwarebytes Anti-Malware, CryptoPrevent b=None

There might be incompatibility between MABE and CIS’ shellcode protection.
Try this:
Go to HIPS Settings, enable “Detect shellcode injections” and add “All Applications” file group (or *) to “Exclusions”.

Hi crowruin,

Please test this issue with version <> and attach application (exact version that’s causing the issue).


Since there hasnt been a response from the OP i will move this to resolved. If the OP wants us to continue processing this bug please provide the information requested.