Comodo Firewall 5.8 problems with enhanced protection mode (maybe?)

The bug/issue

  1. What you did: Installed Comodo Firewall 5.8 final version
  2. What actually happened or you actually saw: Firewall blocks browser and p2p connections, and Defence+ sandboxes files without alert.
  3. What you expected to happen or see: Normal behaviour
  4. How you tried to fix it & what happened: I disabled “Enhanced protection mode” under Defence+ and things seem better now, though Comodo still blocks Chrome from time to time.
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons):

Your set-up

  1. CIS version, AV database version & configuration used: Comodo Firewall 5.8.211697.2124 with Comodo Firewall Security configuration
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): I’ve activated Sandbox and “threat unrecognized files as Partially limited”
  5. Defense+, Sandbox, Firewall & AV security levels: D+= Safe mode , Sandbox= Active, Firewall = Safe mode, AV = not installed
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Home Premium SP1 (x86), Administrator account, UAC - Never notify
  7. Other security and utility software installed: Avira Internet Security 2012 (custom installation without firewall and backup)
  8. Virtual machine used (Please do NOT use Virtual box): None

Another thing I’ve spotted.

If Comodo puts something in Sandbox, and I choose to never put it there, it blocks internet connection and my browser.

It happened with Yahoo! messenger. I’ve started it, Comodo put it in sandbox, and than all of a sudden 10 processes of yahoo! started and I wasn’t able to stop them… :frowning:

Another thing… even if Tensons Corporations is on Trusted Vendors List, Comodo puts it inside the sandbox. :frowning:

No answer ? I thought you are interested in bug reports…

Which application(s) are you talking about?

Download Accelerator Manager - Download Accelerator Manager - Fastest Download Manager

His main exe (“C:\Program Files\Tensons\Download Accelerator Manager\daman.exe”) is always sandboxed and I receive alerts for it from the Firewall.

Is that application digitally signed by Tensons Corporations? :wink:

Seems not… I’ve reported it to Comodo in the specific topic, but regarding all other bugs… ?!

it might be avira, have you tired to run comodo without avira running ( uninstalled) at all? There might be a reason why avira asks you to uninstall comodo when you install it, they might be conflicting and causing strange behavior. I have never seen happen what you say is happening.

I was planning to do it, but didn’t have enough time.

I’ll try this today and see what happens, altough I don’t want to quit using Avira just for this reason… Avira 2012 and Comodo 5.5 are working flawless together, so I think Comodo 5.8 should do it also.

I think maybe this is more of a help issue. Please see the FAQ here and see if any one else can help in the help forum.

Moving to D+ help for the moment. If the problem persists when you have tried both the recommended changes in the FAQ at the same time, please as a mod t move it back.

Hope this is OK

Best wishes

Mouse

You were right, CIS 5.8 running alone is perfect, no issue at all.

But, since Avira antivirus 10.2 and Comodo 5.5 were running together succesfully, I think they can make the newest versions also.

Have you tired running the old avira with cis 5.8, I suspect the problem is with avira. If it needs to be fixed, it would be on their end.