Во время установки Comodo firewall 5.8 ошибка 1603

Во время установки Comodo firewall 5.8 выскакивает фатальная ошибка 1603 . При установке версии 5.5 ошибка не выпадает и установка проходит нормально . Система Windows 7 SP1 . Может кто разобрался и подскажет , как устранить проблему ?

Расшифруй название темы 88)

а две темы зачем?

у тебя все последние обновления винды установлены?
предыдущий комод удалял спец. утилитой?

у меня была на старой версии ошибка при инсталляции, вылечилось удалением хвостов утилитой комодовской.

Какой утилитой поточнее
При удалении 5.8 беты удаление прошло с косяком Пришлось удалять вручную После этого 5.5 становится нормально , а 5.8 при установке ошибка 1603

См. здесь

5.8 бета ставится или так же как и финал?