Comodo finds it has a bug and then my computer froze.... Help needed...

I recently updated to CIS Premium version 5.3181415.1237 on my office computer.
When I tried to login into my office computer from my home computer using, on the weekend, I was not able to connect.
When I arrived at the office this morning, there was an error report from Comodo that Comodo had found a bug in itself. I tried to type into the optional feedback window but suddenly my entire computer froze. I could not even use ctrl, alt, del. I had to completely shut down the computer manually i.e. press and hold the on/off switch until it shut down and then pressed it again in order to restart. Thus Comodo’s self generated error report did not get sent to Comodo. Is there any way to find the report and send it to Comodo?
Is there a bug fix already in the works?
Is there a later version of CIS Premium which maybe does not contain the bug which I can download and install? I had a similar error message on one of my home computers but it seemed to successfully submit the bug report and did not crash my home computer.