Comodo error blocking internet acess

After restarting computer comodo doesnt load. There is error message Comoda agent could not load. Comodo troubleshoting is finding unknown error. Internet in (any) browser is not working, PING command without results, but windows internet troubleshting is not seeing any problem. I have tried restarting, loading linux (where internet is working), uninstaling comodo and forbiding comodo services and startup (which is impossible, error after restarting is still there). I have went back to week old windows 10 version - nothing helps.

The problem is not in windows - i went to previous version.
It is not in the internet connection - other divices are working.
It is not in the harware - linux is working.
Has to be comodo, but im out of options.

There is troubleshoting report.

Run the official uninstaller tool and install v11.

Thank you. Solved. Why this is not part of COMODO itself is beyond my understanding. Lost 8 hours of work. Im not sure i will instal COMODO again.