Comodo Dragon v.4.1.0.4 beta bug reports

Please post all bug reports here, and make sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information;
  • Any Add ons that are installed
  • Website Address if applicable.

-Windows 7 x64
-CIS,A-Squared Free, SuperAntiSpyware, Malwarebytes Free

-Web of Trust still doesn’t work. It just says “Activating Web of Trust”, just like it did with the previous release.

-I tried reinstalling it, but this didn’t make a difference.

-The other addons I have installed are AdBlock - Version: 1.4.10, Browser Button for AdBlock - Version: 0.0.5, and ChromeReload.

Also I believe that some of the files in the new Beta release may not be digitally signed.

I received some popups from CIS when updating and then I did a scan with CCS and it identified the files for dragon as unknown.

Problem description: MyWot does not function correctly - button stays grey, and if you click on it you see it is stuck at a status of ‘Activating’.

  • Version: 4.1.0.4
  • Your Operating System (32 or 64 bit, Service Pack revision, and account privs: XP SP3 32 Bit, admin account (on Pentium 4 CPU 3Ghz, 4Gb RAM)
  • Other Security and Utility Software Installed: See appended config report for details. Usually: Comodo - CIS, CVE, CIV, CLP, CSE, CAS, IVault; Other- Filezilla, Wallwatcher, Sony Ericsson PC software, Actual Window Manager, Routerstats, Revo, Process Explorer, Google Desktop, Process Tamer, Process Explorer, Kiwi Syslog, Idrive, Clipmate, Hotspotshield, Stuffit
  • Step by step description to reproduce the issue: Install MyWot, click on button, stuck on activating WOT message - does not change, een if you wait for 30 mins
  • How you tried to resolve the problem: Changed CD SSL settings - no effect
  • Upload Memory Dumps on crash if you encounter any: N/A
  • Attach screenshots to your posts to clarify the issue further: Appended
  • Any other information you think that might be useful. If you navigate to web site www.mywot.com and follow the log-on link you get the appended SSL error message.
  • Add-ons: Lastpass, MyWot

[attachment deleted by admin]