comodo dragon fav

the comodo dragon fav bar is not working

Try Ctrl + B ( Enable or Disable fav bar )!

Good Luck

Jovan