Comodo Dragon Beta1 ver 0.9.0.22 Bug reports

Hey guys please report your bugs here,

make sure to include the following:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information;
  • Any Add ons that are installed
  • Website Address if applicable.

Thanks.

The Comodo boys forgot to fix a translation issue I mentioned with the previous version 88)

Greetz, Red,

[attachment deleted by admin]

In windows 7 I have to run as admin or the browser will not work. It will open but cannot go to any website. But if i run as admin it will work.

IMPROVED: DVCheck severity reduced. It's a warning now

https://twitter.com/ has a DV cert but Dragon do not display any warning.

https://www.createspace.com/ has a DV cert and dragon display a warning “Domain Validation check failed for this web page’s certificate” which do not appear to convey an appropriate message to clarify what the warning is actually meant for.

What DVCheck does check for? And what “fail” mean in that context? ???

You have a point, maybe it should be, “this page is not truly secure, unless you know the website to be safe, don’t continue.”

Any good?

Since https://twitter.com/ did not trigger any warning it is unclear if it is a bug or DVCheck performed some additional validations.

If DVCheck is only meant to confirm the absence of OV and EV ssl certs maybe something among the lines of

“This website provides ONLY an encrypted connection: its owner has NOT been certified as a legitimate and legally accountable entity.”

could fit the warning bar whereas providing a “more info” page in dragon to explain the rest like [at] Low Assurance SSL - Avoiding Insecure SSL Connections | Comodo and adding some info about phishing “clone sites” (eg trusted.organization.name.bogusdomain.com) would be for the best.

Don’t work in sandbox of CIS 4 ^^

Windows seven 64bits.

Hi

I found that the themes are working only with Google Chrome v. >3
In CD there are some problems…

I dont know is this a bug, but It will be fine to fix it.

Best regards

CD using 50% of my CPU. Is it normal?

Win XP 32 bit sp2.
dual core E2180.
2 GB Ram.
CIS 3.13 Full.

Still no buttons in this version. I found with this browser the following error when wanting to see the image in a new tab:

404
Sorry, the page you are looking for does not exist.
Please check the URL and try again, or use the links and search above to navigate our forums.

By the way, is the new comodo secure DNS also ending on .25

Does on my system. Run it using ‘programs in the sandbox’/add. Run it unrestricted with virtualisation. Works so far. Virtualises cache and history, at least. One crash so far when opening a tab - otherwise stable over several days - as stable as IE in other words!

NB sandbox is not an installation sandbox (yet anyway), so you don’t instal it into the sandbox, just run it in the sandbox. Also you will have to take it out of the sandbox if you want to change any settings - or they will not be remembered. You can put it back in afterwards. Also remember sandbox imposes resource usage limits.

Problem description: Asks whether I want to set as my default browser every time, even if I say don’t ask me again. [Update: Resolved as due to running sandboxed]

  1. Your Operating System (32 or 64 bit) and Service Pack revision: XP SP3 32 Bit (Pentium 4 CPU 3Ghz, 4Gb RAM)
  2. Other Security and Utility Software Installed: Comodo - CIS, CVE, CIV, CLP, CSE, CAS, IVault; Other- Filezilla, Wallwatcher, Sony Ericsson PC software, Actual Window Manager, Routerstats, Revo, Process Explorer, Google Desktop, Process Tamer, Process Explorer, Kiwi Syslog, Idrive, Clipmate, Hotspotshield, Stuffit
  3. Step by step description to reproduce the issue: Open Comodo Dragon.
  4. How you tried to resolve the problem: N/A
  5. Upload Memory Dumps on crash if you encounter any: N/A
  6. Attach screenshots to your posts to clarify the issue further: N/A
  7. Any other information you think that might be useful. Am running CD in CIS 4 Beta sandbox.
  8. Any browser add-ons: No

Hi, I can´t open the following page: http://www.techrepublic.com. CD reports that the web site has to many redirections.

  • Operating System Windows Vista Business (32bits);
  • Security Software Installed: CIS 3.13
  • How was produced the problem: Entered an url