Comodo Dragon Alpha 0.9.0.16 Bug Reports

Hey guys please report your bugs here,

make sure to include the following:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • Any other Additional Information;
  • Any Add ons that are installed
  • Website Address if applicable.

Thanks.

1.Windows 7, 64bit
2.CIS
3.I click the back button 2 times, first time it takes me back, second time it takes me forward.
4.Not yet
5.N/A
6.N/A
7.N/A
8.N/A
9.Flash 10.1 beta only

I can confirm this.
XP Home 32 bit
CIS
same as above

-no addons

John

Confirmed - back button ping-pongs between the current page and the previously visited one, rather than the complete prior page chain.

Hi:

  • XP SP3
  • BullGuard Internet Security 8.7, WinPatrol
  • I can not write the [nobbc]@[/nobbc] character for email addresses
  • unresolved
  • no addons

Edit:
Put the [nobbc]@[/nobbc] between [nobbc] tags…

On this forum that character will get changed to [at] by default, does this happen on other websites also? Or is this in applications like wordpad?

+1, can’t type the @ in hotmail either.
Trick to bypass the problem at the moment, simply copy paste it from somewhere else :).

- Your Operating System (and whether it's 32bit/64bit);
W7 64Bit

eXPerience

Not sure if this is actually a bug, but if you guys get errors on a page, you might wanna make that less obvious ?

- Your Operating System (and whether it's 32bit/64bit);
W7 64bit
- Security Software Installed;
None
- How you produced the problem;
simply go to : http://bitdefender.nexway.nl/logiciel-antivirus.html?change_onglet=home&countryProduct=Pays-Bas&noselect=1
- Screen-shots with the error (if any);
see attach

eXPerience

[attachment deleted by admin]

Installer Bug:
Installer GUI doesn’t react with mouse at 120 DPI and has misplaced graphics. I had to use keyboard to install the browser.

Windows XP Pro SP3
Resolution: 1680x1050 [at] 120 DPI

[attachment deleted by admin]

F1, Help links to Google Chrome pages…

About displays “Update server not available (error 7)”

Upon uninstall there is a check box “restart now” if you press Next, you get an extra message box asking if you would like to restart now… that’s twice asking to restart now…

[attachment deleted by admin]

Once uninstalled the %Program files%\Comodo\Dragon & Dragon\Plugins folder are not removed.

For some reason the browser tries to connect to “http://www.dragon.comodo.com

This A record does not exist in the DNS Servers…

[attachment deleted by admin]

Why do you need to restart a PC at all, anyway? It’s just a web browser. Is it really necessary? 88)

It’s uninstall, possible locked files? Is the only thing i can think off…

I guess it has something to do with the sandbox feature ?

eXPerience

Theme folder contains obsolete files…

Directory of C:\Program Files\COMODO\Dragon\themes

20-11-2009 14:43 .
20-11-2009 14:43 …
20-11-2009 14:43 865.984 Copy of default.dll
20-11-2009 14:43 991.424 default.dll
20-11-2009 14:43 973.312 default_old.dll

Should the User-Agent still report Apple?

“Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/530.8 (KHTML, like Gecko) Dragon/0.9.0.16 Safari/530.8”

Not a bug, but in options there is still a reference to Google Chrome :wink:

Greetz, Red.

[attachment deleted by admin]

And some not translated items :o

Greetz, Red.

[attachment deleted by admin]