Comodo doesn't install lots of stuff from google chrome web store

i just found out MANY addons from google store doesn’t install in comodo 17.4 (maybe older version also)

feel free to try install some clocks from here… and u will see a weird error .

also try to add some games , some doesn’t install withe same error like above

what error are you getting

Since you didn’t specify which add-on, I just installed a timer/clock and the game - bejeweled - and everything went smoothly.
I’ve yet to find anything that I couldn’t add to Dragon.

Maybe you should post exactly which add-on is giving you an error.


my mistake , i mean its sandboxie issue … with out SB its install them all … i will report to SB developer :frowning:

Nope…I installed them within Sandboxie

did u install the addons from my link above??? the clocks ones ?

try install this , i cant when dragon is under SB …

here is a pic who shows the error.


You have to disable “Do not allow websites to know where you came from (suppress HTTP Referrer header)” in Options>Under the Hood.

Thank you.

yes , that solve it but what is (or how strong) “Do not allow websites to know where you came from” command???

This is strange but, you can disable "Do not allow websites to know where you came from (suppress HTTP Referrer header) but if you click the ‘Content settings’ button (just above the list) and then scroll down to ‘Location’ you can select “Do not allow any site to track my physical location”.

Are they the same thing??

Anyway, then I tried to install your clock and it worked.

[attachment deleted by admin]

No they aren’t the suppress HTTP referrer header feature prevents a website from knowing were on the web you came from. The physical one, is more on the GPS (should a device have it) and IP location and other SSID’s on the area if im correct…

Basicly they aren’t the same thing. :slight_smile: