Comodo does not install 32bit shell extensions with the 64bit version of CIS

  1. Vista 64bit SP1
  2. None
  3. Install CIS. Install XYplorer. Right click in any file or folder and Comodo Antivirus is not there.
  4. CIS install 32bit shell extensions in 64bit installer
  5. none
  6. Attach screenshots to your posts to clarify the issue further - 0 (0%)

I do not use Windows Explorer to browse files, I use XYplorer because it is far better. It is a 32bit application, and I run Vista 64bit and CIS 64bit

Since XYplorer is a 32bit app, it cannot show 64bit shell extensions. From the developer of XYplorer:

32-bit apps can only show 32-bit extensions, and 64-bit apps can only show 64-bit
extensions. A 64-bit application that installs shell extensions should also install the 32-bit versions, but this is sometimes not done.

Therefore, I ask that Comodo please install the 32bit shell extensions with the 64bit version of CIS so that the Context menus in XYplorer can show the Comodo Antivirus option.


No response? I realize this is a minor thing, but that also means the fix is simple. I’d even be acceptable to manually installing the 32bit extensions, if someone would detail how to.

I guess no response means no resolution? Well, where do I find out about installing shell extensions then? Maybe I can figure it out myself.

The devs do most certainly read the bug boards.

Remember that bugs may take time to get solved and bugs also get prioritised. Since Comodo is working on v4, a beta may be there towards the end of December, they only do “maintenance” on the 3.1x branch. Please don’t get your hopes too high on it getting solved very soon.