Comodo Disabled?


I just noticed that there is a “Red Circle w/ Line Going Thru It” over the Comodo icon in the tray yet the levels are set to “safe” & it is indicated that “all systems are running and active.”

Comodo doesn’t seem to be functioning & I do not understand why?

Any help would be appreciated. Thanks!

I had this issue before with a set of rules that I imported from an previous version. Start the GUI, Miscellaneous > Manage my configurations and choose one of the default configuration.

Hope this helps



Thanks but that would be a bummer as I have set-up Comodo as recommended & it has always worked…at least up until now :wink:

Even after changing a couple of settings, still the same problem. So I am not sure that reverting to default, which would still require me to again customize, will do the trick.

I wonder if there is another way…

I understand, but in may case, that is what I had to do. On the plus side, it did not erase the rules, so there was not much to re-do.


Hmmm…I was going to try your suggestion but do not have a “default” setting in “Manage My Connections”

Sorry for not being clearer, by default, I meant one of the out of the box configurations, such as Proactive, which is probably the better of the configurations to use.


Well, I must have a different version than you do as not such option is available.

However, after rebooting, the n problem has ceased! What the heck?