Comodo disabled private LAN

I tried the greatly promising (& free) AVG/Comodo antivirus/personal-firewall for a week, but had to abandon it finally. We have a simple private network at home: DSL router, D-link WAP, wired pc & a wireless laptop. It’s been up and running perfectly well for nearly 3 years.

Then I installed Comodo, in an attempt to get away from the resource hog ZoneAlarmPro. I was really pleased with the noticeable improvement in speed, especially boot-up. But ultimately had to abandon Comodo when it disabled the LAN only for the installed-on pc.

I read all the forum post, including well-prepared FAQs; I tried all the WinXP tricks to repair, re-configure, etc the LAN, but nothing worked.

Well, one thing did work: uninstalling Comodo & re-installing ZoneAlarmPro. LAN back in business immediately (well, after the machine finally finished re-booting a few times).

If anyone can offer hope for the future I may try again later. I hate having one single preventive app slow my system down so much.

Hi Giacomo,
and welcome to the forums. :smiley:

This is a classic example of wrong attitude. If you had problems for a week, why didn’t post it here? Melih (Comodo CEO), Egemen and others from the development team, and last other users like me would have tried to assist you with the problem you had. :wink:

Just curious if you had happened to read my thread hmmm… unable to navigate workgroup with CPF

This is a curious response, really. I thought my attitude was perfect. I tried Comodo; I read the documentation; I joined the forum & read the tutorials; I enjoyed the faster performance.

However, in a pinch, despite reading many clearly-written Comodo guides from the forum (including setting up “zone” rules exactly as recommended), with printing disabled from our wireless laptop (because the Comodo-PC-with-attached-printer lost LAN access) … I had no choice but to revert to the functioning configuration (Zonelab).

I tend to not post to forums when my exact problem is already posted several times & apparently resolved identically each time. I’d already read the same “Zone” rule priority tips in several posts. I’d applied them correctly. I had no choice but to test whether the software change, itself, could be the cause. ZL works (slowly) out-of-the-box, as it were. I appreciate the effort Comodo is making, and as I wrote, the performance improvement was quite noticeable. I was a fan for a week. I’d just rather spend less than an hour to re-install something that works, instead of days getting something to work. Fundamental utility software should be transparent, shouldn’t it, rather than a time commitment?

I have 130 days left on my ZL license. I’ll try Comodo again after than.

Excellent plan!

There have been many advances in the Beta versions. These and many new enhancements/fixes should be readily available in new updated full version(s) by then.

You’ll be back for the long term then I’m sure. :wink: But feel free to monitor the progress, and read the release notes for the new beta’s and released versions along the way… you just may find that your return may come sooner than 120 days! :wink: