Comodo disabled by worm

I downloaded a zip file and it had a trojan in it that disabled Comoda . I removed Comodo and reinstalled it, still disabled. The bug also removed my AVG and tirned off the internet. I fixed both, but Comodo has me. I tried a newer Comodo and it also will not run. HELP :-\

Welcome. :slight_smile:
Do you mean COMODO Safesurf

Hi, Thanks for the come back. I have tried just about all the version and they all fail after I update them.
Not on the computer I am on now but a different one. I am about to format it and start over. I did not want to let it beat me if I can. I have used just about every program to look for bugs. I did find 5 root kits
and killed them, but Comodo fire wall still is disabled. I removed and reinstalled Comodo, but no joy. Any help would be great. :slight_smile:

What version do you have? 3.8… is mine, and it is the latest “stable” release.

Hi LaserWraith , I am running Comodo 3.5.54375.427 I think. OS is XP Pro and SP2.
I have tried older ver of Comodo, everyone gets disabled. I ran 4 or 5 trojan and worm killers
found a few but Comodo still is off. Removed and reinstalled it, still no good. :-\

Comodo 3.5 is quite out of date. Download the new version from here and install it.

It looks like Beanie got here first. :stuck_out_tongue:

After doing that, does it work?