comodo deny all actions include my job..pls help me.

dear everyone, I have used comodo two days, it is a very good firewall except that it denied all my actions that from my notebook to my pc.
I have two computers in office, sometimes need transfer data between them and usually use remote control software to control my pc when I am not in site. but when comodo is working, all my actions from my notobook to pc was deny, so how can I setup in comodo to keep the relation between those two computers? thanks for you help.
btw:those two computers are in same domain, and do not have static IP address. I usually tranfer data between computers by default share (like c$,d$) and the remote control soft I used is VNC

Hi dylen
Have you defined a trusted network in comodo.

thanks sullo,
the troulbe is here, because my notebook do not have a static IP, so can not fix a IP as trusted network, and in our domain, so many virus was circulated, so can not trusted whole internal network…

Sorry I’m really not much help. Don’t have a network at home and haven’t setup a network in years. Check the comodo faqs section, there is some network tutorials.
Here’s a couple of thread links that might help.,4963.0.html,806.0.html
There are some guys here that are pretty network knowledgable and they might drop in with some ideas. Hold tight.
Hope you have a good virus checker. :slight_smile:

Hey dylen,

If your LAN is untrusted but your laptop is considered trusted, you could set up a rule in the network monitor allowing TCP comms in and out on ports 137 and 138, but instead of specifying an IP, specify the name of your laptop as the host.

I’m not in a position to test it at the moment, but this should allow comms from just the named host, regardless of its IP.

Let us know if this works.

Ewen :slight_smile:

P.S. If you’re running CFP on your laptop, you’ll need to set up a recripocal rule on it toi allow comms to and from your desktop as well.

Sorry for the omission

Ewen :slight_smile:

thanks sullo, my question is VPN problem too. :Beer
thanks panic, you said is that I want, I think create a rule by host name is the best way too, but do not know how to setup, will try it as you suggested, thanks again. (:CLP) (:CLP)

have set rule by host name just now, it seems comodo analysis machine name first, then add the IP of this machine name to rule. because this issue is caused by VPN connect, will try it again after back home.


Providing CFP does a name to IP resolution every time it’s started (which would be expected since the rule is host-specific) this method should work.

If you have any hiccups getting the rule/s created, post back here and I’ll post something with explicit details.

If it works, please post back here for the benefit of others.

Ewen :slight_smile:

sorry fot reply later, because yesterday had to reinstall OS.
I have tried to add host name as rule condition, but still can not success. when I am home, connection of my notebook and PC in office was by VPN, I think maybe I need do some config for VPN, I have saw some posts in forum talked about VPN, will check those post for reference.
and now, the most trouble thing is that when I restart comodo, it’s running all day and all night, made my cpu usage always 100%, I almost can not do anything else, I think this is the biggest bug of comodo… (:SAD) (:SAD)

Nothing like a nice clean install. Had to do the same myself a few days ago.

and now, the most trouble things is that when I restart comodo, it will run all day and all night, made my cpu usage always 100%, I almost can not do anything else, I think this is the biggest bug of comodo... (:SAD) (:SAD)

I’ve seen this in a few posts. My comodo is at default settings and never seems to go above 2 to 4%. I hope you get these problems sorted.

Do you mean that when you start Task Manager and click on the PROCESSES tab, cpf.exe and/or cmdagent.exe show 100% CPU utilisation? If that’s the case, that’s really, really odd. BOTH these executables combined shouldn’t use more that about 6%.

ewen :slight_smile: