COMODO created a password for logon(Locked)

Hello there.

First, I would like to thank you from Spain, for this great free-cost product called COMODO CIS. I have been using for a couple of years without any issue.

However, the sad day came. The new update of CIS changed mi Windows XP Home into a nightmare. First, the blue screen ith something related with “STOP: C000021a …Windows Logon Process: state 0xc0000135” and the system stopped.

After searching the web, etc…I, finally, reload my Acronis backup file to build my last month state. I started to reinstall new aplications and, of course, update my CIS COMODO from your servers. To my horror, after the restart required I faced a login with user "Propietario (spanish word for Owner) and a password that I have NEVER set. I tried usual words unsuccessfully. I am pretty sure that NEW CIS release set up the password and my question is clear and simple: What is the password??




I’m sorry for your trouble’s.

To reset your Windows Logon Password:

  1. Boot In Safe Mode With Command Prompt
  2. Login As “Administrator” Or another account with Admin Powers
  3. Once You See The Command Prompt Type in “net user xxx *”
    xxx is where you put your Login Name
    then It Will ask you to set up a Password.

I Don’t See How/Why CIS Would Create A Password On Windows…


boot in safe mode ,control panel ,user accounts ,change password ,reboot
after reboot you can´t delete the password ,if you do you have to start all over again,
i de-installed comodo3 and installed comodo 2 and the problem is gone
it has definitely to do with the comodo update yesterday

As I told you, I reloaded from a recent backup file and reinstalled last applications. From now on, when COMODO CIS asked me to upgrade to last version (I think 3.8, isn’t it?) I didn’t let it to do. The system is working fine and my daughter is happilly watching cartoons :slight_smile: which is this PC goal. I agree with Bubman, and I am still thinking that is something to do with new CIS Realease.

Yes I have also had this problem with me it was weird but this is how it worked for me I installed ver.3.8 after I installed it for the first time everything was working good and I rebooted a few times and everything was still working fine and windows didn’t ask me for a password to get in but then I completely shut down the computer and then I started it up later that day and windows asks me for a password and in till this time I have never told windows to ask for a password to get into windows so I found it odd that now it was asking me for one but I took care of it after a bit and then after finished getting into windows things were slow to start up and some programs were not starting up after sometime in windows so I thought hm odd but I guess I am having a problem with Comodo ver.3.8 because that was the only thing I changed I didn’t install anything else or change any settings or anything and then some days later here I decided I would reinstall windows for a few different reasons and then I was thinking after I installed windows again that well lets see we will give this new ver. 3.8 a try again and just like before it asks me for a password after I shutdown and start up so I am like hm just like before and and then things were slow once got into windows same as before so I was like hm so I was trying out a few things and I finally figured out what it was why the system was running slow I am not sure if windows asking me for a password also has to do with this yet or not because I have not installed Comodo a 3rd time to try it out but I liked having the option in D+ Block all unknown requests if app is closed and so since I liked having the with ver.3.5 and everything worked fine with having it enabled with ver.3.5 I enabled it in ver.3.8 before all this started happening both times and so I was looking at things and seen well Comodo is taking sometime to start up with ver.3.8 and it really didn’t do that for me with ver.3.5 so I disabled the option that says Block all unknown requests if app is closed and then I rebooted and windows wasn’t slow everything started up that was suppose to so I took it down to that because Comodo 3.8 takes more time to start up then ver.3.5 having the option block all unknown requests if app is closed is making things not work as they should

the only thing is I am trying to figure out of I should report this as a bug or what to say or do about this ?


Yesterday, I installed the latest update for Comodo Internet Security. All seemed to go fine, but after I restarted my computer, Windows was asking me for a password to enter my account. The point is that I had never set one. Leaving the field blank and pressing Enter was no use, my account would stay inaccessible.

My first reflex was to simply reboot my computer. It was no use. Then, I used a Windows XP password recovery utility called Ophcrack (on a bootable CD), but it appeared that no password were set to the account! Windows was really asking me for a non-existing password.

The only solution I found out was to enter Windows in Safe Mode and setting a real password to my account. Now I can access my account with that password, but that’s very annoying, because it prevents Windows to log to my account without my intervention. After that, I tried removing that password, but Windows would still ask me for it. Also, now when I try to update Comodo’s virus database, it tells me that Antivirus database is not initialized. The summary yet tells me that “All services are active and running”.

I am using Comodo Internet Security on Windows XP 32 bits.

Please help.

Same problem for me on my sons computer (xp pro)… I just pressed F8 on startup, and chosed “startup with last known working config”… and it was back online…

Does anyone know why CIS does this on some computers with XP…?


The same here.
In 1 of my 4 computers this happen with .471. I also try to remove the ‘secret’ password without success.
In that computer, reverts to .468 and no problems. And, of course, that machine is used mainly as an remote controlled FTP-server far away from me… And therefore I can’t use any form of password logon if and when the machine needs to be restarted.
I use RealVNC for remote, but I also use RealVNC without problem in the other comps. All have XP Pro SP3 and mainly the same config.

It seems to be something with some of .471’s drivers. Interesting.

when i asked the the helpdesk the first thing they said was that “Comodo never changes/creates a password”!!!
This is not true because it does create a password for logon.
What is annoying me is that i was told it would be fixed in the next update,nice for people who don´t know how to fix this problem or don´t have another computer to visit this forum because they won´t be able to use their computer and need to call in for somebody to fix their computer!!!
I always liked Comodo but now i¨m seriously thinking of changing firewall , ´cause i do not like programs that change anything without my approval(especially putting on passwords i don´t want nor created

The same here.
2 PC similar configurations WinXP SP3
1st updated all ok
2nd when I have restarded I have found a bad surprise: new user with PW.
I have rebooted in safe mode and removed the PW but after the reboot in normal mode the situation was the same User with PW.

Note in the second PC is installed Windows Messenger I think that this is important.

I hope in a prompt solution.

Thanks for your work.

probably the problem is solved with the new release. More tests tomorrow.
Unfortunately was not possible to revert the situation and was necessary to restore a previous backup with Acronis.

After some restarts the problem was present again. I have try both solutions: the update from a working version and a new installation. Unfortunately the problem remain.

Any reply from Comodo??


I also have this problem where the comodo CIS update causes XP logon to want a password where no password was set. 4 out of 5 times when I switch my computer on the XP logon wants a password.

If I set up a password for my XP account then this password is accepted at the logon screen, if I haven’t set up a password then I have to keep rebooting until a password isn’t asked for.

Both ‘3.8.64739.471’ and ‘3.8.65951.477’ versions have caused this problem. Restoring my computer to a time when I had version ‘3.5.58173.439’ solves the problem (I don’t think I ever had version ‘3.8.64263.468’).


Me too.
Having at first thought it was due to the feb 24th microsoft updates (kb967715 & kb961118), this thread makes me think it could be otherwise now.

Like the others, I use one account on my system & that is not passworded, so I do not normally have to log on.

Also, sometimes a restart will work and allow me to get onto my pc (without the logon - or ‘as normal’).

I’m using Comodo Internet Security 3.8.65951.477 on XP pro sp3

Edit: I read, though this relates to Vista, I did have AdAware installed & so I thought I would uninstall it. Things seem ok now without it - though I have only tried about 3 reboots since. I wonder if others experiencing this problem also have adadware installed?

Hi Guys,

CIS does NOT create or set any windows logon password. Why would we change your password and hide it from you?

However, there might be something here. Ok can you please kingly let us know:

1 - You exact operating system details
2 - Whether or not, “Block all unknown requests if the application is closed” option is enabled
3 - Do you use MSN Messenger and if you do, which version and do you have it “Start auotmaticvally with Windows” ?

If you guys have “Block all unknown requests if the application is closed”, can you please disable it and try again.


Hello Egemen,
snapperQH has reported this: If to Windows Live Messenger is removed the flag on Start automatically with Windows, happens this problem.

I don’t know if he has “Block all unknown requests if the application is closed”, now I ask.



Yep. We need to find out what is common for all these users to identify the problem.

Thx for the help.


Of nothing…

Ok, we will try to discover it :slight_smile:


Hi ok I have Windows XP Home Media Center 2005 it has happened to me on Service packs 2&3 because I first installed .468 on my system with Windows SP3 and it asked for my login then and I do not and did not have Msn Messenger except the ver. windows automatically installs but I did not have it start up ever not when windows starts up or what not I haven’t ever used it it just of course installed it self because windows installs it when it installs Windows XP home and then I also I had Windows Delete and reinstall it self not did not have it format just delete and install and so since I have the ver. with SP2 on it I then installed Comodo .471 So I have tried Comodo 3.8.468 with Windows XP Home SP3 and it asked me to login then (this time after I tried to get into windows a few times I uninstalled Comodo 3.8.468 and went back to Comodo 3.5 and got things working fine then and then I have tried Comodo 3.8.4741 with Windows XP Home SP2 and it asked me for a login then too so after this time I booted into safemode and gave it a password this time and this was the first time I have had windows login with a password with this round of trying things Nether time have I had MSN Messenger installed or had it start up automatically of course Windows installed the ver. of MSN messenger that it comes with but I haven’t had it do anything startup automatically or anything only reason it of course is installed is because you can’t tell windows to NOT Install it just can only tell it to not startup which I have told it to do that And Yes both times I have had Block all unknown requests if the application is closed option is enabled and Both Times I have HAD Windows not Ask me for a Password till I shutdown my system and then start back up and it didn’t matter how many times before I shutdown the computer for the first time after the install I rebooted the computer it still would NOT ask for a Password in till after I started from a cold boot for the first time after the install
Hope this all Helps

Hi Egemen,

  1. I’m using XP Pro, version 2002, SP3
  2. “Block all unknown requests if the application is closed” option is NOT enabled.
  3. I have the Windows Messenger that was installed when XP was installed, it doesn’t start automatically and I have never run it.


I experienced the same after upgrade as described here. After some reboots that went OK, at the next reboot I was asked for a password I never set. I tried to reboot various times without success. So I had to go back to my last disk image. >:(

I use XP pro SP3,
I do not know the option “Block all unknown requests if the application is closed”, Where can I find it?
I do not use MSN messenger, but it is installed when Windows was installed.

I have now decided to not upgrade at this moment and I even will consider whether I will continue to use COMODO CIS.
Please find a solution !
Rgds, Remarker